[问题]我wine了一个迅雷,为什么下载到99.9%就不行了

Wine、Cedega、CrossOver 等配置
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

[问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#1

帖子 sammysun » 2008-04-30 22:17

每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 liangsuilong » 2008-04-30 22:23

直接用MULTIGET不是更好吗?
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#3

帖子 stlxv » 2008-04-30 22:29

sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。
PHP是最好的语言!不服来战!
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#4

帖子 sammysun » 2008-04-30 23:02

stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#5

帖子 hethe » 2008-04-30 23:48

downthemall
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#6

帖子 meto » 2008-05-01 0:02

sammysun 写了:
stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?

也不算是迅雷的问题,只是你下载的源的问题,如果你下载什么东西都是卡在99%那就可以到迅雷论坛问了
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#7

帖子 sammysun » 2008-05-01 0:52

meto 写了:
sammysun 写了:
stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?

也不算是迅雷的问题,只是你下载的源的问题,如果你下载什么东西都是卡在99%那就可以到迅雷论坛问了

不是源的问题,都是这样,我想应该是用wine的原因吧~~
vangie
帖子: 26
注册时间: 2008-04-29 23:11
送出感谢: 0
接收感谢: 0

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#8

帖子 vangie » 2008-05-04 5:15

sammysun 写了:
meto 写了:
sammysun 写了:
stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?

也不算是迅雷的问题,只是你下载的源的问题,如果你下载什么东西都是卡在99%那就可以到迅雷论坛问了

不是源的问题,都是这样,我想应该是用wine的原因吧~~

是迅雷的原因,wine中装的是早期版本的迅雷,而早期版本的迅雷有这个bug。
azhwhy
帖子: 60
注册时间: 2007-11-06 11:21
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#9

帖子 azhwhy » 2008-05-06 15:50

vangie 写了:
sammysun 写了:
meto 写了:
sammysun 写了:
stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?

也不算是迅雷的问题,只是你下载的源的问题,如果你下载什么东西都是卡在99%那就可以到迅雷论坛问了

不是源的问题,都是这样,我想应该是用wine的原因吧~~

是迅雷的原因,wine中装的是早期版本的迅雷,而早期版本的迅雷有这个bug。


不是迅雷的原因,我wine的是最新版的迅雷5一样有这个问题,不过虽然显示卡在99.9%,停止任务后把那个下载没完成的大一些的文件更名成想要的文件名就行了,能用,实际上已经下载完成了
thinker007
帖子: 16
注册时间: 2007-06-03 0:49
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#10

帖子 thinker007 » 2008-05-08 1:35

azhwhy 写了:
vangie 写了:
sammysun 写了:
meto 写了:
sammysun 写了:
stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?

也不算是迅雷的问题,只是你下载的源的问题,如果你下载什么东西都是卡在99%那就可以到迅雷论坛问了

不是源的问题,都是这样,我想应该是用wine的原因吧~~

是迅雷的原因,wine中装的是早期版本的迅雷,而早期版本的迅雷有这个bug。


不是迅雷的原因,我wine的是最新版的迅雷5一样有这个问题,不过虽然显示卡在99.9%,停止任务后把那个下载没完成的大一些的文件更名成想要的文件名就行了,能用,实际上已经下载完成了

我也碰到了这个问题,另外我wine 快车时,启动差不多10秒之后界面就会死掉!
steeven
帖子: 103
注册时间: 2006-08-02 22:05
送出感谢: 0
接收感谢: 0

#11

帖子 steeven » 2008-05-10 17:26

我也碰到,而且迅雷好像死的很频繁
steeven
帖子: 103
注册时间: 2006-08-02 22:05
送出感谢: 0
接收感谢: 0

#12

帖子 steeven » 2008-05-10 17:27

我也碰到,而且迅雷好像死的很频繁
huzi
帖子: 68
注册时间: 2006-06-18 14:13
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#13

帖子 huzi » 2008-06-05 20:27

thinker007 写了:
azhwhy 写了:
vangie 写了:
sammysun 写了:
meto 写了:
sammysun 写了:
stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?

也不算是迅雷的问题,只是你下载的源的问题,如果你下载什么东西都是卡在99%那就可以到迅雷论坛问了

不是源的问题,都是这样,我想应该是用wine的原因吧~~

是迅雷的原因,wine中装的是早期版本的迅雷,而早期版本的迅雷有这个bug。


不是迅雷的原因,我wine的是最新版的迅雷5一样有这个问题,不过虽然显示卡在99.9%,停止任务后把那个下载没完成的大一些的文件更名成想要的文件名就行了,能用,实际上已经下载完成了

我也碰到了这个问题,另外我wine 快车时,启动差不多10秒之后界面就会死掉!


用downthemall也是个不错的选择呀。
huzi
帖子: 68
注册时间: 2006-06-18 14:13
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]我wine了一个迅雷,为什么下载到99.9%就不行了

#14

帖子 huzi » 2008-06-05 20:27

huzi 写了:
thinker007 写了:
azhwhy 写了:
vangie 写了:
sammysun 写了:
meto 写了:
sammysun 写了:
stlxv 写了:
sammysun 写了:每次到99.9%就卡住了,选暂停然后开始,结果又从0%开始,到99.9又不行了。
请问是什么原因呢,怎么解决?
你可以将你的情况到迅雷论坛上问问,问的时候注意不要说是wine的。

这是迅雷的原因?
和wine无关?

也不算是迅雷的问题,只是你下载的源的问题,如果你下载什么东西都是卡在99%那就可以到迅雷论坛问了

不是源的问题,都是这样,我想应该是用wine的原因吧~~

是迅雷的原因,wine中装的是早期版本的迅雷,而早期版本的迅雷有这个bug。


不是迅雷的原因,我wine的是最新版的迅雷5一样有这个问题,不过虽然显示卡在99.9%,停止任务后把那个下载没完成的大一些的文件更名成想要的文件名就行了,能用,实际上已经下载完成了

我也碰到了这个问题,另外我wine 快车时,启动差不多10秒之后界面就会死掉!


用downthemall也是个不错的选择呀。


这个图越看越有意思了。
Ubuntu中文分享博客
http://youbilin.com
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#15

帖子 carbont » 2008-06-05 20:32

迅雷的问题吧!
之前用windows的时候就有这样的问题的。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
回复

回到 “Wine及其分支”