wine中没法安装IE6?

Wine、Cedega、CrossOver 等配置
回复
头像
amro
帖子: 106
注册时间: 2007-09-04 18:13
送出感谢: 1 次
接收感谢: 0

wine中没法安装IE6?

#1

帖子 amro » 2008-05-11 11:03

自己下载的wine1.0的tar.bz2包,编译之后,下来了IE6,结果安装的时候,系统提示:

安装程序检测到系统中已经安装了新版本的Internet Explorer。安装程序无法继续进行。


怎么办呀?(之前装过is4linux,之后直接删除了 .ie4linux 文件夹)

ps:

请问有哪位成功在linux上用wine模拟了“同花顺”证券交易软件?我爸爸要用到。我按照网上的方法,是可以模拟,但是一会之后程序
就会卡死在那里不动了。(模拟时用的是ie4linux,因为IE6装不上)
francis.tm
帖子: 134
注册时间: 2006-12-05 0:23
系统: Windows® 7
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 francis.tm » 2008-05-11 11:25

不能直接ie吧,ie4linux才行。
头像
amro
帖子: 106
注册时间: 2007-09-04 18:13
送出感谢: 1 次
接收感谢: 0

#3

帖子 amro » 2008-05-11 12:04

francis.tm 写了:不能直接ie吧,ie4linux才行。


ie4linux倒是可以安装,但是运行老爸的股票软件“同花顺”的时候,过一会程序就自己死了,想到可能是IE6包含的dll和wine内建dll的区别,所以想装IE6,IE6应该是可以装的,网上也有wiki可以看,但是我这就装不上 :(
francis.tm
帖子: 134
注册时间: 2006-12-05 0:23
系统: Windows® 7
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 francis.tm » 2008-05-11 12:14

amro 写了:
francis.tm 写了:不能直接ie吧,ie4linux才行。


ie4linux倒是可以安装,但是运行老爸的股票软件“同花顺”的时候,过一会程序就自己死了,想到可能是IE6包含的dll和wine内建dll的区别,所以想装IE6,IE6应该是可以装的,网上也有wiki可以看,但是我这就装不上 :(


把你的同花顺号借我用一下,看看我的行不行。 :wink:
francis.tm
帖子: 134
注册时间: 2006-12-05 0:23
系统: Windows® 7
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 francis.tm » 2008-05-11 13:13

同花顺2008给wine出来了。 :lol:
图片
头像
amro
帖子: 106
注册时间: 2007-09-04 18:13
送出感谢: 1 次
接收感谢: 0

#6

帖子 amro » 2008-05-11 15:02

恩谢谢,我老爸用的是同花顺的一个派生的软件,中银国际,也可以wine出来,不过过一段时间就会死。你有什么特别配置说一下好么?
附件
1.jpg
francis.tm
帖子: 134
注册时间: 2006-12-05 0:23
系统: Windows® 7
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 francis.tm » 2008-05-11 15:55

挂Win98模式来运行他。
IE一定要装,不要用Gecko代替。
头像
amro
帖子: 106
注册时间: 2007-09-04 18:13
送出感谢: 1 次
接收感谢: 0

#8

帖子 amro » 2008-05-11 16:44

谢谢,不过不行呀IE还是装不了,用的是ie4linux。win98比winxp差多了,只要切换到火狐浏览器在切换回来程序就卡死了。winxp和win2000好一点,不过也是一会死。winme和win2003在它们中间,都差不多一会死。
回复

回到 “Wine及其分支”