当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : wine 1.0rc4导入这2个注册表就瘫痪了能解决吗?原来的WINE可以的现在不行怪了!
帖子发表于 : 2008-06-13 8:25 
头像

注册: 2007-02-06 17:06
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
REGEDIT4

[HKEY_CURRENT_USER\Software\Wine\Direct3D]
"DirectDrawRenderer"="opengl"
"OffscreenRenderingMode"="fbo"
"PixelShaderMode"="disabled"
"RenderTargetLockMode"="readtex"
"UseGLSL"="enabled"
"VideoMemorySize"="128"(这个根据你的显卡的显存调整)




代码:
REGEDIT4

[HKEY_CURRENT_USER\Software\Wine\X11 Driver]
"ClientSideAntiAliasWithCore"="N"
"ClientSideAntiAliasWithRender"="N"
"ClientSideWithRender"="N"
"DXGrab"="Y"
"ScreenDepth"="32"(wine程序的色深,也可以设置成16,取决你的显卡能力)
"UseXRandR"="N"
"UseXVidMode"="Y"


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-13 8:41 
头像

注册: 2007-02-06 17:06
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
原来这两个注册表是解决游戏刷新率问题的,可是现在不能用了,用了就运行不起WINE,现在用wine玩魔兽世界刷新率问题没解决,高手帮忙!谢谢


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-13 8:44 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
手动去删除吧。那reg文件,在~/.wine下的


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-13 8:56 
头像

注册: 2007-02-06 17:06
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
现在用wine玩魔兽世界刷新率问题没解决!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-13 10:38 
头像

注册: 2006-08-06 16:58
帖子: 618
地址: 北海
送出感谢: 0 次
接收感谢: 1
全部导入确实会死机,只能一个个改.
关于刷新率的问题,看下面的
http://forum.ubuntu.org.cn/viewtopic.ph ... 0%E7%8E%87


_________________
Wine与中文显示补丁的安装
Wine注册表设置


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译