当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 十万火急 ies4linux 支付宝证书无法安装
帖子发表于 : 2008-06-14 20:45 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
错误:
  Microsoft XEnroll在产生密钥对时失败

之前坛子里有个朋友说是解决了,可是他无耻的匿了,急寻解决方案......

图片


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-15 3:13 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
最新的支付宝插件、证书很强健,而且说不准随时可能更换、升级,你还是虚拟一个win系统的好。而且用支付宝,往往还要用网路银行吧?何不一并简单解决呢?如果还要用Ukey,哈哈,你想wine估计也是不可能的。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-15 3:16 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
virtual box比较简单,最装一个深度简化的XP,半小时完全就能够搞定。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-15 3:20 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
这个“以网络交易为主”的虚拟系统里,尽可能不要安装任何无关的垃圾,以减少病毒、攻击的可能。可以设置自己信任的站点,其他站点一律拒绝。用完就关。想用别的就开别的虚拟机。
现在的优化系统体积都很小巧、功能也不弱,可以装很多个这样的虚拟机,应付你的不同的应用。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-15 3:25 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
推荐用61的122B这个版本,是win2003sp2的,体积122.6M,装在虚拟机里很合适。我们都把它装在RAM系统里,速度无可匹敌且不中病毒。
需要的去盛世雄风找。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-15 13:29 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
昨天就把vbox卸掉并全部删除了......

不想用vbox了,反正vbox里招商专业版也没法用证书,现在只剩下这一个问题了,其他什么qq,迅雷,IE,交行网银,招商证券,全部没有问题....


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-15 18:09 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
xeoc 写道:
昨天就把vbox卸掉并全部删除了......

不想用vbox了,反正vbox里招商专业版也没法用证书,现在只剩下这一个问题了,其他什么qq,迅雷,IE,交行网银,招商证券,全部没有问题....


你的成绩不错嘛,wine了这么多关键的。银行能用Ukey吗?QQ可以视频?能说说你的dll是如何设置的?

我看你的IE得往高里升级,支付宝最低要求6.0sp1,最近有两个密钥需要前后安装两次,我在虚拟机里就差点没装成。
我用wine几乎没有一个能不出问题的运行,所以对这个ie的完整性、wine的支持率不看好。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-15 19:12 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
用置顶的补丁编译,装个ies4linux,迅雷在ie6环境运行,其他直接运行,除了招商证券其他的字体都不用设,直接OK


最后由 xeoc 编辑于 2008-06-15 19:18,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-15 19:17 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
貌似ies4linux就是ie6 sp1...但是是win98环境...

好像是XEnroll控件的问题,用win98的补丁升级了还是不行...

期待高手,期待正式版的ies4linux-ie7.....


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-15 20:30 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
刚发现可以运行ie6的winecfg,默认已经加载了很多的win的dll,估计我先前在wine里又重复添加,越搞越乱。我一直想尽量将所以有的程序都装在ie6下,用wine来调整。现在找到这个入口了,慢慢来了。我支付宝也是要装的,但还需要积累一些基础才行。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译