当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]amd64 wine无法安装safari的问题
帖子发表于 : 2008-06-23 6:53 

注册: 2008-04-26 7:47
帖子: 229
地址: 德国 斯图加特
送出感谢: 0 次
接收感谢: 0 次
参照网上的教程安装,都是刚打开safari的安装界面点了下一步就窗口消失了,不知道其它用amd64的朋友有没有遇到相同的情况?

另外,我用的是xubuntu 8.06 amd64


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-23 11:50 
头像

注册: 2006-08-06 16:58
帖子: 618
地址: 北海
送出感谢: 0 次
接收感谢: 1
http://appdb.winehq.org/objectManager.p ... &iId=11235


_________________
Wine与中文显示补丁的安装
Wine注册表设置


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-23 16:36 

注册: 2008-04-26 7:47
帖子: 229
地址: 德国 斯图加特
送出感谢: 0 次
接收感谢: 0 次
多谢楼上提示,用了winetricks.sh就可以安装了


最后由 seenxu 编辑于 2008-06-23 17:26,总共编辑了 1 次

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-23 17:26 

注册: 2008-04-26 7:47
帖子: 229
地址: 德国 斯图加特
送出感谢: 0 次
接收感谢: 0 次
但是换装了论坛上提供的加了中文patch的wine 1.0后,safari,itunes都不能启动了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-23 17:28 
头像

注册: 2006-08-06 16:58
帖子: 618
地址: 北海
送出感谢: 0 次
接收感谢: 1
不奇怪啊,补丁总有互相冲突的时候


_________________
Wine与中文显示补丁的安装
Wine注册表设置


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-23 17:52 

注册: 2008-04-26 7:47
帖子: 229
地址: 德国 斯图加特
送出感谢: 0 次
接收感谢: 0 次
多谢ws兄的回复。

还有个问题不太明白。

这个patch过的wine1.0的deb包是让windows下的程序显示中文界面还是说一同也修复了中文网页的显示问题?

或者中文网页显示问题这个patch是无法修复的?必须另外用其它办法修复?有什么比较好的参考吗?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-27 17:11 
头像

注册: 2006-08-06 16:58
帖子: 618
地址: 北海
送出感谢: 0 次
接收感谢: 1
这个我也不太清楚。
毕竟我不是写补丁的人。


_________________
Wine与中文显示补丁的安装
Wine注册表设置


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译