当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级1.1后,qq2005发信息又变成乱码了,1.0的时候是正常的
帖子发表于 : 2008-06-29 0:19 

注册: 2008-05-18 22:49
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
如题,不论怎么设置richedit20跟32都不行,怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-29 0:32 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
原来是什么问题,现在还是什么问题。
所以,你原来怎么解决的,现在还怎么解决。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-29 9:02 

注册: 2008-05-18 22:49
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
sheji 写道:
原来是什么问题,现在还是什么问题。
所以,你原来怎么解决的,现在还怎么解决。


原来把richedit32和20两个调成native,现在怎么调都不可以了。只有1.0的版本是可以的,旧的版本也是乱码的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-29 12:00 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
我的意思是,原来的wine如何解决文字显示问题,现在还怎么解决。

我觉得文字和那两个dll没直接联系。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-29 12:04 

注册: 2008-06-29 12:02
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
这是个问题,我也遇到了。把wine升级到1.1后,原来的正常的中文显示为方框。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-29 12:35 

注册: 2008-05-18 22:49
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
问题解决了,用以下补丁

http://forum.ubuntu.org.cn/viewtopic.php?t=132463


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-29 12:50 
头像

注册: 2007-03-13 11:23
帖子: 1343
送出感谢: 0 次
接收感谢: 0 次
才想的,我是自己编译的所以无此问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译