当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装Wine 1.0 和 1.1 出现错误
帖子发表于 : 2008-07-06 17:09 
头像

注册: 2006-07-18 11:36
帖子: 57
系统: Linux Mint Xfce 17
送出感谢: 0 次
接收感谢: 0 次
按照下面三步更新软件源
wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
sudo wget http://wine.budgetdedicated.com/apt/sou ... hardy.list -O /etc/apt/sources.list.d/winehq.list
sudo apt-get update

然后可以看到最新版Wine 1.1,但一下载更新,却出现"依赖: winbind but it is not going to be installed"。无法安装。

尝试从官方网上下载deb包。无论是1.0还是1.1,只要点击安装,就会见到"Status: Cannot install 'Winbind'"。

以前安装Wine未出现这样的问题,请问如何解决?

先感谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-06 20:29 
头像

注册: 2008-05-23 5:48
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
这是因为你的Ubuntu升级了
samba-common版本为4.4
而wine1.0跟1.1要求samba-common版本为4.1
这东西好像不能直接删除
下个samba-common4.1覆盖安装看行不行
我新手,没敢试


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-07 12:06 
头像

注册: 2006-07-18 11:36
帖子: 57
系统: Linux Mint Xfce 17
送出感谢: 0 次
接收感谢: 0 次
谢楼上的朋友,我是直接安装新的Ubuntu 8.04.1的,出现这样的情况不知如何解决。网上只见到一个帖,说这不是Wine的问题,而是Ubuntu和Debian的问题,但是没有看到解决方法。 :(


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-13 13:26 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
我也是全新安装的 8.04.1,
安装 wine 时也碰到了一样的问题。
朋友们有什么办法吗?


页首
 用户资料  
 
5 楼 
 文章标题 : RTRT
帖子发表于 : 2008-07-15 12:14 

注册: 2008-02-04 22:41
帖子: 23
地址: bj
送出感谢: 0 次
接收感谢: 0 次
应该是可以在新得力里面卸载掉但是还有几个依赖会被影响
所以 比 较麻烦
等新版吧 忍不住就切回 win里面啦


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-15 12:16 

注册: 2008-02-04 22:41
帖子: 23
地址: bj
送出感谢: 0 次
接收感谢: 0 次
新立得
o no
orz


_________________
从前有一只喵兮,它有两颗大门牙,其中一颗叫虎牙~
有一天,喵兮8小心从树上摔下来,磕掉一牙。它爬起来摸摸牙齿,发现虎牙还在。于是喵兮很高兴de大喊一声:梦醒花犹存,虎牙依然在^^V


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-16 22:20 
头像

注册: 2006-07-18 11:36
帖子: 57
系统: Linux Mint Xfce 17
送出感谢: 0 次
接收感谢: 0 次
看见论坛里一位朋友这样解决,先remove掉samba-common,然后再按指引上的装。
试一下。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-17 11:08 

注册: 2008-05-15 21:11
帖子: 289
送出感谢: 0 次
接收感谢: 0 次
今天的更新里包含了那个 winbind,现在问题解决了。用的是台湾的源。

呵呵。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-07-17 12:48 
头像

注册: 2006-07-18 11:36
帖子: 57
系统: Linux Mint Xfce 17
送出感谢: 0 次
接收感谢: 0 次
我已经成功安装Wine 1.1.1 8)


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-07-17 14:19 

注册: 2008-02-04 22:41
帖子: 23
地址: bj
送出感谢: 0 次
接收感谢: 0 次
1.1.1还有提示要老版的winbind吗?
你的也是8.04.1?
说话太简略了惜如金那??!!!!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-07-17 20:29 

注册: 2008-02-04 22:41
帖子: 23
地址: bj
送出感谢: 0 次
接收感谢: 0 次
源里面 已经 有了 新版了 确实


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装Wine 1.0 和 1.1 出现错误
帖子发表于 : 2008-10-25 12:59 

注册: 2008-10-19 9:47
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
哦,我也是这个问题..

不兼容啊,有新版本解决了这个问题吗


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译