wine魔兽世界 登录服务器的问题[基本解决][万恶的 dr com ]

Wine、Cedega、CrossOver 等配置
f.a3
帖子: 91
注册时间: 2008-04-29 20:56
送出感谢: 0
接收感谢: 0

wine魔兽世界 登录服务器的问题[基本解决][万恶的 dr com ]

#1

帖子 f.a3 » 2008-07-08 13:55

先把结论写在前面,wine 魔兽世界 和 drcom 登陆器共同使用的话,会有问题.目前暂时认定是 drcom 登陆器的缺陷吧.顺便bs一下 drcom .
目前我的解决方法是:买了一个路由器,使用 802.x什么什么+静态IP认证接如校园网,然后使用校园网内的web登陆方式连接外部网络。
这样做可以避免使用drcomd,但是需要2个账号。[账号是找室友借的,我和他同时挂在一个路由器下上网。]
======================================
症状:
可以进入登录界面,
可以 输入账号密码,如果在这里故意把密码输错,会收到提示,
但是,如果把帐号密码输对,就会在选择服务器之后 给出一个 已从服务器断开连接的提示。
真不知道这是为什么。
附件
Screenshot-2.jpg
选择了一个服务器后,弹出 从服务器断开 的提示。
Screenshot-1.jpg
输入正确的帐号密码后,进入选择大区的画面,而非提示密码错误。
Screenshot.jpg
故意输入错误的帐号密码,给出的提示信息。
上次由 f.a3 在 2009-06-13 2:04,总共编辑 3 次。
magiciany
帖子: 393
注册时间: 2007-04-25 11:49
送出感谢: 0
接收感谢: 0

#2

帖子 magiciany » 2008-07-10 14:14

我可以诶。。。刚wine了遍,就是觉得特卡
magiciany
帖子: 393
注册时间: 2007-04-25 11:49
送出感谢: 0
接收感谢: 0

#3

帖子 magiciany » 2008-07-10 14:15

附个图
附件
www.png
wow正常,就是比较卡
f.a3
帖子: 91
注册时间: 2008-04-29 20:56
送出感谢: 0
接收感谢: 0

#4

帖子 f.a3 » 2008-07-10 21:08

对了 ,我使用的是 drcom 的网络,所以……难道与 drcom 有关?
canon1010
帖子: 54
注册时间: 2008-07-07 21:21
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 canon1010 » 2008-07-10 21:19

很期望能用LINUX替代WINDOWS啊!
slg1984
帖子: 69
注册时间: 2008-05-13 22:02
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 slg1984 » 2008-07-13 22:53

我的也是drcom的,也和你同样的问题,应该是drcom搞鬼,所以玩wow就不要想了
f.a3
帖子: 91
注册时间: 2008-04-29 20:56
送出感谢: 0
接收感谢: 0

#7

帖子 f.a3 » 2008-07-18 11:16

情况有新进展。

我在同学那里(中国电信adsl + 路由器)尝试了一下,没有出现登录问题,

目前只是图像显示有问题。
很多技能图标buff图标都是花的,不知道是哪里问题。。。

基本上,应该可以认定问题出在 drcom for linux 上了。可能是什么地方不完善吧。

真希望做路由器的厂商能推出一个 drcom 的路由器。就像电信ADSL路由器一样,一根线多台机器公用。而且不用在每台机器上装那么多唧唧歪歪的软件了。
iceblock
帖子: 44
注册时间: 2008-05-10 0:14
送出感谢: 0
接收感谢: 0

#8

帖子 iceblock » 2008-07-18 11:47

viewtopic.php?t=71260
游戏卡或者图标损坏的话可以看看这个
f.a3
帖子: 91
注册时间: 2008-04-29 20:56
送出感谢: 0
接收感谢: 0

#9

帖子 f.a3 » 2008-07-18 14:37

iceblock 写了:viewtopic.php?t=71260
游戏卡或者图标损坏的话可以看看这个
谢谢这位朋友,正在看这个帖子。

不过我还是对我的机器没信心。
集成的显卡,而且驱动本身就有点先天不足。
现在 wine 出来的wow 跑起来只有 5fps 左右。而且贴图错误、模型混乱。

刚刚解决了图标的问题。
现在贴一张风景照出来。
附件
Screenshot-1.gif
slg1984
帖子: 69
注册时间: 2008-05-13 22:02
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 slg1984 » 2008-07-18 17:48

这个显示效果是不行,最好搞张独立显卡,学校里只有drcom登陆 ,所以还是没有办法玩了
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 的日多 » 2008-07-22 0:19

f.a3 写了:
iceblock 写了:viewtopic.php?t=71260
游戏卡或者图标损坏的话可以看看这个
谢谢这位朋友,正在看这个帖子。

不过我还是对我的机器没信心。
集成的显卡,而且驱动本身就有点先天不足。
现在 wine 出来的wow 跑起来只有 5fps 左右。而且贴图错误、模型混乱。

刚刚解决了图标的问题。
现在贴一张风景照出来。
我的是AMD 巴顿3200+和ati9500 64M和 1G内存卡的只有 1fps。到底什么回事呀?在winxp还可以跑到2x fps以上
twgdh9527
帖子: 83
注册时间: 2008-11-25 14:38
送出感谢: 0
接收感谢: 0

Re: wine魔兽世界 登录服务器的问题[基本解决]

#12

帖子 twgdh9527 » 2009-06-02 16:30

f.a3 写了:先把结论写在前面,wine 魔兽世界 和 drcom 登陆器共同使用的话,会有问题.目前暂时认定是 drcom 登陆器的缺陷吧.顺便bs一下 drcom .
======================================

可以进入登录界面,
可以 输入账号密码,如果在这里故意把密码输错,会收到提示,
但是,如果把帐号密码输对,就会在选择服务器之后 给出一个 已从服务器断开连接的提示。
真不知道这是为什么。
:em87 :em87 lz啊,我总算找到组织了,原来还以为我wow有毛病重装了很多次,现在弄明白了,可惜没有高手来支招。呼叫高手。。。
头像
1110wish
帖子: 100
注册时间: 2007-08-30 8:20
系统: ubuntu12.10
送出感谢: 0
接收感谢: 0
联系:

Re: wine魔兽世界 登录服务器的问题[基本解决]

#13

帖子 1110wish » 2009-06-03 10:51

我的wow可以正常的玩啊
感觉和在XP下是一样的
回来我去下下副本试试
只是没有语音可烦人
TS不能用
twgdh9527
帖子: 83
注册时间: 2008-11-25 14:38
送出感谢: 0
接收感谢: 0

Re: wine魔兽世界 登录服务器的问题[基本解决][万恶的 dr com ]

#14

帖子 twgdh9527 » 2009-06-14 1:26

:em18 我们学校不支持web登录。。。。。准备换铁通了。。
cnyeren
帖子: 18
注册时间: 2009-06-08 18:07
送出感谢: 0
接收感谢: 0

Re: wine魔兽世界 登录服务器的问题[基本解决][万恶的 dr com ]

#15

帖子 cnyeren » 2009-06-14 16:34

wow 不是有linux 原生版本的么 为什么还要wine
回复

回到 “Wine及其分支”