当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]关于安装IE
帖子发表于 : 2008-08-15 20:03 

注册: 2008-06-03 9:09
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
运行脚本
lib/ui.sh: line 2: dev/null: 没有该文件或目录
WARNING: unknown locale setting; no translations available.
IEs4Linux 2.0 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version (wine-1.1.0). It's recommended that you update your wine to the latest version (Go to: winehq.com).

Welcome, ebony! I'm IEs4Linux.
I can install IE 6, 5.5 and 5.0 for you easily and quickly.
You are just four 'enter's away from your IEs.

I'll ask you some questions now. Just answer y or n (default answer is the bold one)

IE 6 will be installed automatically.
Do you want to install IE 5.5 SP2 too? [ y / n ]

And do you want to install IE 5.01 SP2? [ y / n ]

IEs can be installed using one of the following locales:
EN-US PT-BR DE FR ES IT NL SV JA KO NO
DA CN TW FI PL HU AR HE CS PT RU EL TR
Default is . Hit enter to keep it or choose a different one:
CN

By default, I will install everything at /home/ebony/.ies4linux
I will also install Flash 9 plugin and create Desktop shortcuts.
Is that ok for you? (To configure advanced options type n) [ y / n ]

All right! Let's start the installations...

Downloading everything we need
DCOM98.EXE
mfc40.cab
249973USA8.exe
ADVAUTH.CAB
CRLUPD.CAB
HHUPD.CAB
IEDOM.CAB
IE_EXTRA.CAB
IE_S1.CAB
IE_S2.CAB
IE_S5.CAB
IE_S4.CAB
IE_S3.CAB
IE_S6.CAB
SCR56EN.CAB
SETUPW95.CAB
FONTCORE.CAB
FONTSUP.CAB
VGX.CAB
swflash.cab
[ OK ]

Installing IE 6
Initializing
Creating Wine Prefix
Extracting CAB files
Processing inf file
Installing IE 6
Installing TTF Fonts
Installing RICHED20
Installing ActiveX MFC40
Installing DCOM98
Installing registry
Finalizing
[ OK ]

Installing Flash Player 9
Extracting files
Installing flash on ie6

一直卡在这里了~究竟是什么原因呢?
试了好多次


最后由 duzaizhe 编辑于 2008-08-16 10:57,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-15 20:20 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
删除~/.ie*和~/bin
重新安装


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-16 0:48 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
google搜索ie4linux 2.99版
下载最新版的IE,双击里面的shell文件应该会出先安装的GUI,选择语言为CN,其他的你自己看着选择,
如果不能出现GUI,sudo apt-get install cabextract :lol:


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-16 10:56 

注册: 2008-06-03 9:09
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
google搜索ie4linux 2.99版
下载最新版的IE,双击里面的shell文件应该会出先安装的GUI,选择语言为CN,其他的你自己看着选择,
如果不能出现GUI,sudo apt-get install cabextract :lol:

感谢 想入非非 和 DogFox
问题已解决


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [已解决]关于安装IE
帖子发表于 : 2009-11-03 18:29 
头像

注册: 2009-05-01 18:28
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
请教楼主,怎么解决的,我也出现来同样得问题。


_________________
最慢的过程,就是最快的过程。最平静的心情,就是最快乐的心情。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译