当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天 更新到wine1.1.4以后发现帝国时代II 征服版 不能玩了
帖子发表于 : 2008-09-08 16:11 

注册: 2008-08-03 10:32
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
运行后,可以进入界面,到一点开始游戏就出现黑屏了,终端那时不断出现以下错误信息:
fixme:d3d_surface:surface_convert_format Cannot find a conversion function from format WINED3DFMT_X8R8G8B8 to WINED3DFMT_P

没有更新wine1.1.4之前可以正常运行 的。
是不是wine1.1.4的问题。那位大虾知道啊,请多指教?

----------------
ubuntu 8.04


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-10 10:30 

注册: 2008-01-30 19:19
帖子: 794
送出感谢: 0 次
接收感谢: 0 次
俺玩得是aoe1代,可以玩


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 今天 更新到wine1.1.4以后发现帝国时代II 征服版 不能玩了
帖子发表于 : 2008-09-24 18:57 

注册: 2008-09-22 13:08
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
同求阿!
我是绿色版


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译