当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : cedega 问题!
帖子发表于 : 2008-10-14 1:36 

注册: 2008-07-24 10:38
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的是笔记本core 双劾 +HD2400XT
cedega测试都通过了,为什么模拟魔兽3进入游戏后画面一闪一闪的,模拟2D游戏也不是很流畅,该怎么设置?
谢谢高手指点


页首
 用户资料  
 
2 楼 
 文章标题 : Re: cedega 问题!
帖子发表于 : 2008-10-14 9:50 
头像

注册: 2008-08-25 10:40
帖子: 649
送出感谢: 0 次
接收感谢: 0 次
魔兽 cs 大菠萝 星际的话用wine最好 红警用cedega


_________________
灌水专用


页首
 用户资料  
 
3 楼 
 文章标题 : Re: cedega 问题!
帖子发表于 : 2008-10-14 15:55 

注册: 2008-07-24 10:38
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我想知道是什么原因,我模拟冰封王座进去,运行很流畅的,就是画面在不停闪烁。是显卡驱动问题还是哪里没有设置好呢。
我感觉与分辨率有关系,我进入游戏,把分辨率设置成600×400 32bit,画面虽然也还再闪,但是没那么厉害,3秒闪一下,还能看清画面,其他分辨率都闪得很快,看不清楚。

我的3D加速已经打开了的,测试通过了,想不明白哪里出了问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: cedega 问题!
帖子发表于 : 2008-10-15 8:26 
头像

注册: 2008-08-25 10:40
帖子: 649
送出感谢: 0 次
接收感谢: 0 次
你看看cegeda里面有没有关于opengl的设置 这个游戏用wine跑的话要用opengl的 只能帮这么多了 我用cegeda没有跑过别的游戏


_________________
灌水专用


页首
 用户资料  
 
5 楼 
 文章标题 : Re: cedega 问题!
帖子发表于 : 2008-10-15 8:33 
头像

注册: 2008-08-25 10:40
帖子: 649
送出感谢: 0 次
接收感谢: 0 次
另外把compiz awn等3d特效关了


_________________
灌水专用


页首
 用户资料  
 
6 楼 
 文章标题 : Re: cedega 问题!
帖子发表于 : 2008-10-15 22:31 

注册: 2008-07-24 10:38
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我把显卡的所有特效全部关掉,用cedega不闪了,用wine还是闪,是不是和ATI显卡的驱动不稳定有关?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: cedega 问题!
帖子发表于 : 2008-10-16 8:15 
头像

注册: 2008-08-25 10:40
帖子: 649
送出感谢: 0 次
接收感谢: 0 次
wine的话要这么用 wine war3.exe -opengl


_________________
灌水专用


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译