当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 打开ie后wine占用cpu100%问题(已解决)
帖子发表于 : 2009-01-13 1:17 
头像

注册: 2008-02-08 22:19
帖子: 241
地址: 漳州
送出感谢: 0 次
接收感谢: 0 次
我安装了ie6,打开ie后cpu都是100%,还有我退出了ie6后,cpu也还是100%的负荷。查看进程,是wineserver占用了84%,请问退出ie6后怎么退出wineserve?我用结束wineserve进程也结束不了,只能重启。
还有是不是运行wine 特别耗资源?就开个ie cpu就100%了?
我的配置:cpu amd 2800+ 1G内存 6800GT显卡 ubunut8.04


_________________
入门新手,请多点耐性,多点包涵;也希望给命令的同时,能注释一下命令。谢谢各位!


最后由 kujian 编辑于 2009-01-23 14:04,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 打开ie后wine占用cpu100%问题
帖子发表于 : 2009-01-13 8:58 
头像

注册: 2008-07-28 19:51
帖子: 805
地址: 长沙
送出感谢: 1
接收感谢: 2
软件的bug,需要强行退出,比如 kill -9 wineserver的进程号


_________________
我的乌斑兔儿:http://zhanggang.net/m/b/b1/ubuntu右键选择在新的窗体打开
右边有一只黄手 ----> 或者注册Dropbox中文版感谢我


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 打开ie后wine占用cpu100%问题
帖子发表于 : 2009-01-13 15:55 
头像

注册: 2008-02-08 22:19
帖子: 241
地址: 漳州
送出感谢: 0 次
接收感谢: 0 次
没有什么办法降低cpu的负荷吗?


_________________
入门新手,请多点耐性,多点包涵;也希望给命令的同时,能注释一下命令。谢谢各位!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 打开ie后wine占用cpu100%问题
帖子发表于 : 2009-01-16 19:57 
头像

注册: 2008-02-08 22:19
帖子: 241
地址: 漳州
送出感谢: 0 次
接收感谢: 0 次
不知道ie7还会不会占这么多的cpu呢?
我wine是1.1.12,安装了ie7都很顺利,也安装成功。问题是用ie7打开网页时自动就退出了,不知道哪个版本的wine支持ie7呢?望装成功运行ie7的朋友能说一说,谢谢


_________________
入门新手,请多点耐性,多点包涵;也希望给命令的同时,能注释一下命令。谢谢各位!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 打开ie后wine占用cpu100%问题
帖子发表于 : 2009-01-16 20:27 
头像

注册: 2008-09-18 23:40
帖子: 2870
地址: Mars
系统: Ubuntu 15.04 x64
送出感谢: 1
接收感谢: 2
这个问题我也有,一般就是KILL掉


_________________
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 打开ie后wine占用cpu100%问题
帖子发表于 : 2009-01-16 22:37 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
开虚拟机也好过wine ie


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 打开ie后wine占用cpu100%问题
帖子发表于 : 2009-01-17 19:57 
头像

注册: 2008-02-08 22:19
帖子: 241
地址: 漳州
送出感谢: 0 次
接收感谢: 0 次
开虚拟机又麻烦,cpu还耗得厉害。
我wine世界之窗浏览器,cpu就没占用少多了,问题是世界之窗好像只能开首页,很多从网页连接的网页打不开。唉


_________________
入门新手,请多点耐性,多点包涵;也希望给命令的同时,能注释一下命令。谢谢各位!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 打开ie后wine占用cpu100%问题(已解决)
帖子发表于 : 2009-01-23 14:06 
头像

注册: 2008-02-08 22:19
帖子: 241
地址: 漳州
送出感谢: 0 次
接收感谢: 0 次
目前解決方法, 下載並安裝這個熱心網友重編的wine (既有的wine請先解除安裝) :

http://www.tolaris.com/apt/pool/main/w/ ... 1_i386.deb

但目前只有1.0版本的。
安装这之后deb包之后,cup就不在是100%了,问题解决了。


_________________
入门新手,请多点耐性,多点包涵;也希望给命令的同时,能注释一下命令。谢谢各位!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译