wine里面要跑需要java的程序怎么办啊

Wine、Cedega、CrossOver 等配置
回复
lilarcor
帖子: 79
注册时间: 2008-08-30 8:32
送出感谢: 0
接收感谢: 0
联系:

wine里面要跑需要java的程序怎么办啊

#1

帖子 lilarcor » 2009-01-21 11:04

帮帮我吧,谢谢啦
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: wine里面要跑需要java的程序怎么办啊

#2

帖子 lerosua » 2009-01-21 12:45

java是跨平台的,直接跑。啥叫wine里需要跑java ?
lilarcor
帖子: 79
注册时间: 2008-08-30 8:32
送出感谢: 0
接收感谢: 0
联系:

Re: wine里面要跑需要java的程序怎么办啊

#3

帖子 lilarcor » 2009-01-21 17:57

是一个exe文件,但是运行时候需要java库
youngerlak
帖子: 951
注册时间: 2008-11-09 14:58
送出感谢: 0
接收感谢: 0

Re: wine里面要跑需要java的程序怎么办啊

#4

帖子 youngerlak » 2009-01-21 18:30

你回到WINDOWS多好啊 都不用在这里发帖的 :em02
我是菜鸟,我怕啥!顶多重新装一次又怎么样?10几年来WINDOWS我们重新来过了多少次?
其实也就只会装装系统,其他一概不会
http://youngerlak.blog.163.com
头像
lll9p
帖子: 1806
注册时间: 2007-07-18 18:56
送出感谢: 0
接收感谢: 0
联系:

Re: wine里面要跑需要java的程序怎么办啊

#5

帖子 lll9p » 2009-01-21 18:33

照LZ的情形,可能要用wine安装个windows版的jre,不过能wine起这个程序的希望不大
lilarcor
帖子: 79
注册时间: 2008-08-30 8:32
送出感谢: 0
接收感谢: 0
联系:

Re: wine里面要跑需要java的程序怎么办啊

#6

帖子 lilarcor » 2009-01-21 18:59

恩,我还是装个虚拟机吧
头像
qiang_liu8183
论坛版主
帖子: 10689
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

Re: wine里面要跑需要java的程序怎么办啊

#7

帖子 qiang_liu8183 » 2009-01-22 3:17

lilarcor 写了:恩,我还是装个虚拟机吧
2楼不是都告诉你是跨平台的吗
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
photor
论坛版主
帖子: 11003
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: wine里面要跑需要java的程序怎么办啊

#8

帖子 photor » 2009-01-22 20:05

qiang_liu8183 写了:
lilarcor 写了:恩,我还是装个虚拟机吧
2楼不是都告诉你是跨平台的吗
你和2楼怎么看人家的问题都看不懂? :em20
lilarcor
帖子: 79
注册时间: 2008-08-30 8:32
送出感谢: 0
接收感谢: 0
联系:

Re: wine里面要跑需要java的程序怎么办啊

#9

帖子 lilarcor » 2009-01-22 22:51

最后还是虚拟机了,没有办法。
头像
大哲子
帖子: 35
注册时间: 2010-01-01 22:37
送出感谢: 0
接收感谢: 0

Re: wine里面要跑需要java的程序怎么办啊

#10

帖子 大哲子 » 2010-02-04 14:04

有办法吗 我也有同样的问题
菩提泍憮木又寸 明傹亦鯡檯 苯徠鷡⒈物 菏処惹尘埃
JiangHui
论坛版主
帖子: 21301
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: wine里面要跑需要java的程序怎么办啊

#11

帖子 JiangHui » 2010-02-04 14:30

什么程序啊?
头像
philojava
帖子: 337
注册时间: 2008-04-18 22:47
来自: 中国上海
送出感谢: 0
接收感谢: 0
联系:

Re: wine里面要跑需要java的程序怎么办啊

#12

帖子 philojava » 2010-02-05 14:22

虚拟机吧

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
回复

回到 “Wine及其分支”