当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 帮帮我,我的WINE连英文都不能显示啊
帖子发表于 : 2009-01-29 17:53 

注册: 2007-09-02 20:54
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我安装了最新的WINE1。1。13包后,就变成了这样了,连英文都不能显示,全部是乱码不知道怎样搞,不能用了,好麻烦
附件:
sendpix0.jpg
sendpix0.jpg [ 81.34 KiB | 被浏览 294 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: 帮帮我,我的WINE连英文都不能显示啊
帖子发表于 : 2009-01-29 18:04 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
打上中文补丁(见http://forum.ubuntu.org.cn/viewtopic.php?f=121&t=131400),肯定能行


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 帮帮我,我的WINE连英文都不能显示啊
帖子发表于 : 2009-01-29 22:42 

注册: 2007-09-02 20:54
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
按你的方法打了中文补丁也不行啊,不知道为什么烦死啊,以后安装1。1。7中文版好好的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 帮帮我,我的WINE连英文都不能显示啊
帖子发表于 : 2009-01-29 22:47 
头像

注册: 2008-10-12 14:33
帖子: 308
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
把wine包括./wine目录测地删除 再重装
字体问题
按照这个说明安装http://www.winehq.org/download/deb


_________________
爱生命,爱班图


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 帮帮我,我的WINE连英文都不能显示啊
帖子发表于 : 2009-02-01 7:47 

注册: 2008-07-22 23:42
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
应该关闭Wine里的次像素圆滑(TrueType)
运行Regedit,在[HK_CURRENT_USER\Software\Wine\X11 Driver]中
添加"ClientSideWithRender"="N"即可


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 帮帮我,我的WINE连英文都不能显示啊
帖子发表于 : 2009-02-01 19:36 
头像

注册: 2006-12-05 14:42
帖子: 135
送出感谢: 0 次
接收感谢: 0 次
我是一样的问题,打了中文补丁就好了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译