wine 出来的 rayfile 启动一直停在初始化

Wine、Cedega、CrossOver 等配置
李宇夏
帖子: 126
注册时间: 2009-01-27 16:36
送出感谢: 0
接收感谢: 0
联系:

wine 出来的 rayfile 启动一直停在初始化

#1

帖子 李宇夏 » 2009-02-28 20:44

Screenshot-RaySource.png
突然想到要用 rayfile 来下载东西,下了一个,用 wine 安装好了,启动后就一直停在这里

我的 wine 版本是 1.16 的,看了很多人直接装上去就能用了,不知道我的是怎么回事?
http://www.cnpcer.co.cc
一个新手使用 ubuntu 的经历,欢迎来指导
头像
vip_glacier
帖子: 33
注册时间: 2009-02-23 22:52
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#2

帖子 vip_glacier » 2009-03-03 9:52

借帖同问 :em06
头像
yingbo72
帖子: 24
注册时间: 2009-02-10 19:29
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#3

帖子 yingbo72 » 2009-03-03 10:22

我 也是 这样的情况 也来问问
fhm476
帖子: 618
注册时间: 2008-08-24 21:34
来自: 福州
送出感谢: 1 次
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#4

帖子 fhm476 » 2009-03-03 23:35

我也一样…
dupola
帖子: 1
注册时间: 2009-03-04 2:00
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#5

帖子 dupola » 2009-03-04 2:02

我的也一样。。。。
晕了。
本来我前两天准备到 rayfile 相关论坛发贴求助的…………没想到在这里碰见了。
李宇夏
帖子: 126
注册时间: 2009-01-27 16:36
送出感谢: 0
接收感谢: 0
联系:

Re: wine 出来的 rayfile 启动一直停在初始化

#6

帖子 李宇夏 » 2009-03-10 19:28

呃……上面这么多人都是一样的
http://www.cnpcer.co.cc
一个新手使用 ubuntu 的经历,欢迎来指导
头像
johncooper
帖子: 45
注册时间: 2007-08-18 4:11
送出感谢: 0
接收感谢: 0
联系:

Re: wine 出来的 rayfile 启动一直停在初始化

#7

帖子 johncooper » 2009-05-12 20:37

把wine设置成vista而不是xp,这样就可以下载了。
old joke:In a Linux world without walls who needs Windows, gates or something?
My Blog and Twitter.
redtin
帖子: 45
注册时间: 2007-04-11 9:03
来自: 欲界之门
送出感谢: 0
接收感谢: 0
联系:

Re: wine 出来的 rayfile 启动一直停在初始化

#8

帖子 redtin » 2009-08-15 10:19

用 vista也不行。。
同问,顶起。
现在上帝能创造一块他\她\它也无法举起来的石头了。。。
头像
uil
帖子: 59
注册时间: 2008-02-06 14:39
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#9

帖子 uil » 2009-08-15 22:51

以前有个版本,我是过 ,是没有什么QQ死机,中文问题

ray也可以正常运行……

可惜最近手贱重装了……
redtin
帖子: 45
注册时间: 2007-04-11 9:03
来自: 欲界之门
送出感谢: 0
接收感谢: 0
联系:

Re: wine 出来的 rayfile 启动一直停在初始化

#10

帖子 redtin » 2009-08-16 10:50

LS的意思说,找个旧版本的?
现在上帝能创造一块他\她\它也无法举起来的石头了。。。
暴牙弟
帖子: 35
注册时间: 2008-01-27 23:54
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#11

帖子 暴牙弟 » 2009-08-17 18:52

这个ray需要启动后台服务的!
ildg
帖子: 438
注册时间: 2007-11-26 13:38
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#12

帖子 ildg » 2009-08-19 14:03

我的可以正常下载。
要自己在wine里面装rayfile,
直接用windows里面的不行。
赤字大王
帖子: 3
注册时间: 2009-10-31 1:35
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#13

帖子 赤字大王 » 2009-11-11 1:43

我也是碰到这个问题实在是解决不了希望高手回答亚
Ubuntu 9.10自己编译的wine 1.1.32
fixme:urlmon:URLMoniker_BindToObject use running object table
fixme:shdocvw:bind_to_object BindToObject failed: 80004005
fixme:dbghelp_dwarf:compute_location Unhandled attr op: 32
fixme:dbghelp_dwarf:dwarf2_fill_attr Unhandled 64bits support
fixme:dbghelp_dwarf:dwarf2_parse_variable Unsupported form for const value secs_1601_to_1970 (7)
fixme:dbghelp_dwarf:dwarf2_fill_attr Unhandled 64bits support
fixme:dbghelp_dwarf:dwarf2_parse_variable Unsupported form for const value secs_1601_to_1970 (7)
fixme:dbghelp_dwarf:dwarf2_fill_attr Unhandled 64bits support
fixme:dbghelp_dwarf:dwarf2_parse_variable Unsupported form for const value secs_1601_to_1970 (7)
fixme:dbghelp_dwarf:dwarf2_fill_attr Unhandled 64bits support
fixme:dbghelp_dwarf:dwarf2_parse_variable Unsupported form for const value WCEXE (7)
fixme:dbghelp_dwarf:dwarf2_fill_attr Unhandled 64bits support
fixme:dbghelp_dwarf:dwarf2_parse_variable Unsupported form for const value WCBAT (7)
fixme:dbghelp_dwarf:dwarf2_fill_attr Unhandled 64bits support
fixme:dbghelp_dwarf:dwarf2_parse_variable Unsupported form for const value WCCMD (7)
fixme:dbghelp_dwarf:dwarf2_fill_attr Unhandled 64bits support
fixme:dbghelp_dwarf:dwarf2_parse_variable Unsupported form for const value WCCOM (7)
err:seh:setup_exception_record stack overflow 816 bytes in thread 0009 eip 7efcb8e9 esp 00231000 stack 0x230000-0x231000-0x330000
基本shell里面就是显示最后这些错误提示
redtin
帖子: 45
注册时间: 2007-04-11 9:03
来自: 欲界之门
送出感谢: 0
接收感谢: 0
联系:

Re: wine 出来的 rayfile 启动一直停在初始化

#14

帖子 redtin » 2009-11-11 9:32

我用1.23版本可以运行,再高了就不行了。
可以找个旧的版本。 :em11
现在上帝能创造一块他\她\它也无法举起来的石头了。。。
赤字大王
帖子: 3
注册时间: 2009-10-31 1:35
送出感谢: 0
接收感谢: 0

Re: wine 出来的 rayfile 启动一直停在初始化

#15

帖子 赤字大王 » 2009-11-12 22:16

基本确定不是版本问题。。。装了1.23版本还是碰到相同问题的
我发现似乎是gecko的问题,只要不安装gecko基本能假装能用= =
至少可以初始化完成,但是安装gecko就不行了
基本来说,用wine运行很不稳定,动不动就自己强制退出了
我想应该是还有哪里有问题,望真正的高手指点亚
回复

回到 “Wine及其分支”