当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-03-03 16:37 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
wine升级到1.1.16 gecko 是0.9.1

安装Wine Gecko IE engine

代码:
wine iexplore http://wiki.winehq.org/Gecko


终端报错如下:出现附图后一直不动。。。。。。请帮忙看看

代码:
fixme:ole:CoResumeClassObjects stub                                                           
fixme:system:SetProcessDPIAware stub!                                                         
fixme:dwmapi:DwmIsCompositionEnabled 0x32f014                                                 
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\sqlite3.dll") - Symbol NSGetModule not found                                                                                               
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssutil3.dll") - Symbol NSGetModule not found                                                                                             
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\xul.dll") - Symbol NSGetModule not found                                                                                                   
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssckbi.dll") - Symbol NSGetModule not found                                                                                               
fixme:iphlpapi:NotifyAddrChange (Handle 0x20ae898, overlapped 0x20ae8a0): stub                               
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\smime3.dll") - Symbol NSGetModule not found                                                                                               
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nspr4.dll") - Symbol NSGetModule not found                                                                                                 
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\xpcom.dll") - Symbol NSGetModule not found                                                                                                 
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plds4.dll") - Symbol NSGetModule not found                                                                                                 
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssdbm3.dll") - Symbol NSGetModule not found                                                                                               
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\ssl3.dll") - Symbol NSGetModule not found                                                                                                 
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\softokn3.dll") - Symbol NSGetModule not found                                                                                             
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nss3.dll") - Symbol NSGetModule not found                                                                                                 
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\js3250.dll") - Symbol NSGetModule not found                                                                                               
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plc4.dll") - Symbol NSGetModule not found                                                                                                 
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plugins\npnul32.dll") - Symbol NSGetModule not found                                                                                       
0[142290]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\freebl3.dll") - Symbol NSGetModule not found                                                                                               
fixme:shdocvw:ClOleCommandTarget_QueryStatus (0x1330cc)->((null) 1 0x32f5ac (nil))                           
fixme:shdocvw:ClOleCommandTarget_Exec (0x1330cc)->((null) 25 2 0x32f5c0 (nil))                               
fixme:shdocvw:ClOleCommandTarget_Exec (0x1330cc)->((null) 26 2 0x32f5c0 (nil))                               
fixme:shdocvw:ClientSite_GetContainer (0x1330cc)->(0x32f5fc)                                                 
fixme:shdocvw:ClOleCommandTarget_Exec (0x1330cc)->({000214d1-0000-0000-
 
 .........#中间部分省略太多了


  104 0x7ee475f8 in iexplore (+0x75f8) (0x0032ff08)
  105 0x7b878700 in kernel32 (+0x58700) (0x0032ffe8)
  106 0xb7e42d97 wine_switch_to_stack+0x17() in libwine.so.1 (0x00000000)


如下附图:
附件:
sss1.png
sss1.png [ 16.06 KiB | 被浏览 2348 次 ]



_________________
凡事都可行.但不都有益处。凡事都可行.但不都造就人。(哥林多前10:23)

my blog : http://gdzhljw.blog.163.com/
http://gdzhljw.blog.ubuntu.org.cn/


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-03-03 17:43 

注册: 2008-12-09 15:21
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我的也是。。。。 :em06 :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-03-03 17:51 

注册: 2007-03-12 20:23
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
我的也是阿~~~很久了


92 0x01219d64 in xul (+0xb79d64) (0x0032f92c)
93 0x0121559f in xul (+0xb7559f) (0x0032f9ac)
94 0x011d00d7 in xul (+0xb300d7) (0x0032f9dc)
95 0x01215349 in xul (+0xb75349) (0x0032fa1c)
96 0x01222e9f in xul (+0xb82e9f) (0x0032fa3c)
97 0x01222e6b in xul (+0xb82e6b) (0x0032fa5c)
98 0x01219d64 in xul (+0xb79d64) (0x0032fa7c)
99 0x0121559f in xul (+0xb7559f) (0x0032fafc)
100 0x011d00d7 in xul (+0xb300d7) (0x0032fb2c)
101 0x01215349 in xul (+0xb75349) (0x0032fb6c)
102 0x01222e9f in xul (+0xb82e9f) (0x0032fb88)
103 0x01222e6b in xul (+0xb82e6b) (0x0032fba8)
104 0x01219d64 in xul (+0xb79d64) (0x0032fbc8)
105 0x0121559f in xul (+0xb7559f) (0x0032fc48)
106 0x011d0004 in xul (+0xb30004) (0x0032fc78)
107 0x01170e16 in xul (+0xad0e16) (0x0032fca8)
108 0x0114b53e in xul (+0xaab53e) (0x0032fcc8)
109 0x7eb8b81a WINPROC_wrapper+0x1a() in user32 (0x0032fcf8)
110 0x7eb8bc6a WINPROC_wrapper+0x46a() in user32 (0x0032fd38)
111 0x7eb91f37 in user32 (+0xb1f37) (0x0032fd78)
112 0x7eb4faf6 DispatchMessageW+0x96() in user32 (0x0032fdb8)
113 0x7ee10f60 IEWinMain+0x160() in shdocvw (0x0032fe38)
114 0x7ee45564 WinMain+0x24() in iexplore (0x0032fe58)
115 0x7ee456bd main+0xad() in iexplore (0x0032fed8)
116 0x7ee455f8 in iexplore (+0x55f8) (0x0032ff08)
117 0x7b878f10 in kernel32 (+0x58f10) (0x0032ffe8)
118 0xf7e93dd7 wine_switch_to_stack+0x17() in libwine.so.1 (0x00000000)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-03-04 9:04 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
:em25 :em25 :em25

大家是不是都是MX440的显卡???


_________________
凡事都可行.但不都有益处。凡事都可行.但不都造就人。(哥林多前10:23)

my blog : http://gdzhljw.blog.163.com/
http://gdzhljw.blog.ubuntu.org.cn/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-03-04 16:11 
头像

注册: 2006-07-08 14:07
帖子: 1773
送出感谢: 14
接收感谢: 1
我的NV卡,也这样,很久了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-03-04 17:02 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
我编译安装wine后就可以了明天写给大家


_________________
凡事都可行.但不都有益处。凡事都可行.但不都造就人。(哥林多前10:23)

my blog : http://gdzhljw.blog.163.com/
http://gdzhljw.blog.ubuntu.org.cn/


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-04-15 0:12 

注册: 2007-03-12 20:23
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
怎么那么久了还没有人帮忙解决阿~~


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-04-19 14:09 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
好像也是一片空白之后没有下文 :em05


_________________
Ubuntu User


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-04-29 21:16 

注册: 2007-03-12 20:23
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
难到就这两三个人是这个现象吗?我的两三台电脑装8.10装这个从1.1.0开始就一直是这样,这台机用ATI显卡的也是这样!解决不了大部分程序都不能成功使用阿!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-04-30 16:50 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
似乎和字体有关系


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-04-30 18:34 

注册: 2009-04-19 22:22
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的也是,请高手解决啊!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-05-09 22:02 

注册: 2009-04-27 10:57
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我顶 我的也是这样 有人能解决吗/


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-05-09 22:15 
头像

注册: 2008-04-26 12:41
帖子: 10974
送出感谢: 11
接收感谢: 38
同问 :em20


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-05-21 17:37 

注册: 2007-03-12 20:23
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
我顶 我的也是这样 有人能解决吗/


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 安装Wine Gecko IE engine的问题请高手们帮忙
帖子发表于 : 2009-05-21 17:37 

注册: 2007-03-12 20:23
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
我顶 我的也是这样 有人能解决吗/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译