安装迅雷5的时候报的runtime错误。有人遇到过吗?

Wine、Cedega、CrossOver 等配置
回复
头像
philojava
帖子: 337
注册时间: 2008-04-18 22:47
来自: 中国上海
送出感谢: 0
接收感谢: 0
联系:

安装迅雷5的时候报的runtime错误。有人遇到过吗?

#1

帖子 philojava » 2009-03-14 14:48

安装迅雷5的时候报的runtime错误。有人遇到过吗?
我都快疯了
.png
附件
.png

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
头像
philojava
帖子: 337
注册时间: 2008-04-18 22:47
来自: 中国上海
送出感谢: 0
接收感谢: 0
联系:

Re: 安装迅雷5的时候报的runtime错误。有人遇到过吗?

#2

帖子 philojava » 2009-03-14 14:48

郁闷阿!!!

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
头像
sunningv
帖子: 1818
注册时间: 2006-12-17 13:34
来自: 武汉
送出感谢: 1 次
接收感谢: 0
联系:

Re: 安装迅雷5的时候报的runtime错误。有人遇到过吗?

#3

帖子 sunningv » 2009-03-14 15:23

没有啊 不错最好还是看一下终端的报错信息。。。这个看不懂的呀
人生长恨水长东;
远近高低各不同.
头像
zzzhiv
帖子: 194
注册时间: 2008-08-31 21:23
送出感谢: 0
接收感谢: 0

Re: 安装迅雷5的时候报的runtime错误。有人遇到过吗?

#4

帖子 zzzhiv » 2009-03-14 22:25

wine迅雷的版本只有一两个~~选对可能就没问题了
回复

回到 “Wine及其分支”