wine官方源安装已经解决中文问题了

Wine、Cedega、CrossOver 等配置
回复
头像
oztaxx
帖子: 260
注册时间: 2009-03-17 14:09
送出感谢: 0
接收感谢: 0

wine官方源安装已经解决中文问题了

#1

帖子 oztaxx » 2009-04-07 11:45

前两天重新安装系统了,然后通过 http://www.winehq.org/download/deb 的介绍设置源,安装了wine 1.1.18,打开配置界面,惊异的发现,已经完全中文界面。我还没打任何补丁呢。
附件
Screenshot-Wine 设置.png
Sony VGN-CR322H
Ubuntu 10.04 DVD 安装
糟透了
头像
oztaxx
帖子: 260
注册时间: 2009-03-17 14:09
送出感谢: 0
接收感谢: 0

Re: wine官方源安装已经解决中文问题了

#2

帖子 oztaxx » 2009-04-07 11:48

在这个wine下,已经成功安装ies4linux,运行得还行,开心网啥的没问题,上比较大的网页(比如sina首页)明显比较慢。不过还比较稳定,不容易崩溃。

下一步准备搞招行专业版,呵呵。
Sony VGN-CR322H
Ubuntu 10.04 DVD 安装
糟透了
头像
nemyth
帖子: 114
注册时间: 2008-12-07 21:19
送出感谢: 0
接收感谢: 0

Re: wine官方源安装已经解决中文问题了

#3

帖子 nemyth » 2009-04-07 18:59

中文补丁不仅仅是针对wine的界而,你wine下cs1.5就知道了.里面,除按钮之外的中文全是乱码,按了中文补丁就解决了
我也前几天从官方上下载的wine1.1.18
一步一个脚印,折腾无止境。
Core 2 Duo E4600, Spark BI-100 P35, Adata 2GB DDR2-800, Hitachi 160GB 3.5+Segate250GB 2.5,Ondata 9600GSO 384MB G92,Samsung T220P,Dell L100+MOC5UO
Ubuntu 9.04 x86_32 @ ext4 with English Local & Windows XP Professional 32bit.
brglng
帖子: 198
注册时间: 2008-02-05 20:26
送出感谢: 0
接收感谢: 0

Re: wine官方源安装已经解决中文问题了

#4

帖子 brglng » 2009-04-20 18:28

用一下wineconsole就知道了,根本没有彻底解决。现在我只能export LANG=en_EN.utf8再运行winconsole,中文全变成乱码。
revon
帖子: 23
注册时间: 2008-11-14 17:32
送出感谢: 0
接收感谢: 0

Re: wine官方源安装已经解决中文问题了

#5

帖子 revon » 2009-04-20 21:01

在这里学到了很多东西
头像
白鳍豚
帖子: 2354
注册时间: 2009-01-19 23:03
送出感谢: 5 次
接收感谢: 0

Re: wine官方源安装已经解决中文问题了

#6

帖子 白鳍豚 » 2009-04-20 22:11

:em06不加补丁的话, 程序大把乱码
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

Re: wine官方源安装已经解决中文问题了

#7

帖子 SecretZero » 2009-04-27 22:48

界面一直都是中文的。只是安装程序的时候乱码。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
回复

回到 “Wine及其分支”