当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用cedega6.0运行魔兽世界出错,请高手帮忙
帖子发表于 : 2009-04-23 9:50 

注册: 2009-04-23 9:44
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的系统是fedora9的,显卡驱动都安装正常了。用cedega用行魔兽世界的时候出现以下错误
请各位高手帮忙

X Error of failed request: BadImplementation (server does not implement operation)
Major opcode of failed request: 147 (MIT-SHM)
Minor opcode of failed request: 5 (X_ShmCreatePixmap)
Serial number of failed request: 3684
Current serial number in output stream: 3692
X Error of failed request: BadDrawable (invalid Pixmap or Window parameter)
Major opcode of failed request: 55 (X_CreateGC)
Resource id in failed request: 0x4800358
Serial number of failed request: 3690
Current serial number in output stream: 3692


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用cedega6.0运行魔兽世界出错,请高手帮忙
帖子发表于 : 2009-08-23 15:54 

注册: 2006-12-03 0:51
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
俺的是以下错误。

不知道如何能将1013的版本降到1012来将就CEDEGA。


/usr/lib/transgaming_cedega/Point2Play_gui.py:35: DeprecationWarning: The popen2 module is deprecated. Use the subprocess module.
import re, popen2, string
/usr/lib/transgaming_cedega/gddb.py:24: RuntimeWarning: Python C API version mismatch for module gddb_parser: This Python has API version 1013, module gddb_parser has version 1012.
import gddb_parser
wine: Unhandled exception, starting debugger...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用cedega6.0运行魔兽世界出错,请高手帮忙
帖子发表于 : 2009-09-02 21:07 
头像

注册: 2006-06-30 7:00
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
现在用wine直接运行速度也不错。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译