当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装wine时的一些warning
帖子发表于 : 2006-07-26 3:19 

注册: 2006-05-02 12:39
帖子: 66
地址: 中国
送出感谢: 0 次
接收感谢: 0 次
warning如下:

configure: WARNING: X development files not found. Wine will be built without
configure: WARNING: X support, which currently does not work, and probably
configure: WARNING: isn't what you want anyway. You will need to install devel
configure: WARNING: packages of Xlib/Xfree86 at the very least.

configure: WARNING: FontForge is missing.
configure: WARNING: Fonts will not be built. Dialog text may be invisible or unaligned.

Configure finished. Do 'make depend && make' to compile Wine.

我的系统是Kubuntu,由于我的显卡驱动装的是nvidia-glx-legacy,
上面说缺少Xlib或Xfree86,但我用apt-get install都无法安装,是不是KDE环境的问题?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-20 0:09 

注册: 2007-09-19 18:59
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
哪位高手回答一下


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-25 15:42 
头像

注册: 2007-06-11 4:20
帖子: 556
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我可以告诉你,这里没有虚拟机高手。。去easywine的论坛问吧


_________________
http://david50814.blog.163.com


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-25 15:57 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
你要自己编译wine?直接apt的wine不行吗?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-30 15:47 

注册: 2007-09-02 17:46
帖子: 147
送出感谢: 2
接收感谢: 0 次
缺少依赖包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译