当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]Ubuntu 下终于可以用工商银行的网上银行了(wine的)
帖子发表于 : 2006-08-01 21:30 
头像

注册: 2006-01-29 9:29
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
再不用切到 windows 或者启动 VMware 就可以搞定了。

在 Ubuntu 6.06 下,装 wine-0.9.17 + EasyWine4G + IE6.0SP1 + icbc_netbank_client_controls.exe(工商银行网上银行的安全插件)实现的,其实可以不用装 EasyWine ,只要有 wine 就行。装 EasyWine 是为了方便安装 IE 。

之前我试了 wine-0.9.9 和 wine-0.9.12 ,安全插件都能正常安装,但是打开网上银行的登录页面 IE 就没有反应了,所以 wine 最好用新一些的版本,0.9.17 是目前的最新版本了。

其实之前的 wine-0.9.9 和 wine-0.9.12 都可以正常的安装和使用迅雷,但最新的 wine-0.9.17 又不行了,真是鱼和熊掌不能兼得 啊……

看图:http://album.sina.com.cn/pic/4830b1bc02000alt


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-02 0:31 
头像

注册: 2005-07-02 14:41
帖子: 4133
系统: Ubuntu 14.04 (Kylin)
送出感谢: 53
接收感谢: 11
不错。

汇丰银行直接支持FireFox的,可惜我没有香港护照啊。 :cry:


_________________
https://weakish.github.io


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [分享]Ubuntu 下终于可以用工商银行的网上银行了
帖子发表于 : 2006-08-02 23:53 

注册: 2005-07-26 14:14
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
IdeaLee 写道:
再不用切到 windows 或者启动 VMware 就可以搞定了。

在 Ubuntu 6.06 下,装 wine-0.9.17 + EasyWine4G + IE6.0SP1 + icbc_netbank_client_controls.exe(工商银行网上银行的安全插件)实现的,其实可以不用装 EasyWine ,只要有 wine 就行。装 EasyWine 是为了方便安装 IE 。

之前我试了 wine-0.9.9 和 wine-0.9.12 ,安全插件都能正常安装,但是打开网上银行的登录页面 IE 就没有反应了,所以 wine 最好用新一些的版本,0.9.17 是目前的最新版本了。

其实之前的 wine-0.9.9 和 wine-0.9.12 都可以正常的安装和使用迅雷,但最新的 wine-0.9.17 又不行了,真是鱼和熊掌不能兼得 啊……

看图:http://album.sina.com.cn/pic/4830b1bc02000alt


能够安装IE的wine都支持网银,只不过通常用Wine装IE的人都不去装那个控件(包括IE4LINUX),而EasyWine安装IE的时候自动帮你装上那个控件。我从wine20050628到现在,没有那个wine装的IE不能用网银。另外最新的wine是0.9.18


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-03 0:29 
头像

注册: 2006-01-29 9:29
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
其实主要是能正常使用那个安全控件……


_________________
在现实面前,当然是理想错了……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-26 12:02 

注册: 2006-09-14 12:29
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
控件如何装? :oops:


页首
 用户资料  
 
6 楼 
 文章标题 : 我装ie4linux的原因
帖子发表于 : 2007-04-29 11:04 

注册: 2005-12-07 10:32
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
网上银行我用得很少,我装ie的原因是我经常上的网站只有用ie
才能正确显示,这其中竟然包括大名鼎鼎的新浪,真是郁闷!!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-29 12:15 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
新浪我常上,对ff支持没问题阿

网银可以考虑浦发银行动态密码版


_________________
blog:杰林修·呓


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-29 12:26 
头像

注册: 2006-12-14 20:33
帖子: 834
送出感谢: 0 次
接收感谢: 0 次
So well!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-13 21:10 

注册: 2005-11-21 20:39
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
U盾还是不能用


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-24 11:21 

注册: 2006-11-02 9:07
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
亲身试验,U盾在6.06可以用(通过vmware或easywine+IE),但是在7.04和7.10下都不能用。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-25 17:37 
头像

注册: 2007-10-12 8:43
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
wdh 写道:
U盾还是不能用


U是可以用的,我用的是Vbox!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译