当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么安装了wine后,自带的iexplore.exe运行之后就出错呢
帖子发表于 : 2009-07-27 18:17 

注册: 2008-07-26 14:13
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
我是一步步按照wiki上的安装的
环境是ubuntu9.04
wine1.1.26
我安装了这个之后总是运行iexplore.exe之后就来个错误
我只想在wine个qvod来下载点电影来看,但是这个东西必须要有个完好的ie才行
还有我也换了老版本的wine来装,同样出现打不开iexplore
还有wine里边的notepad regedit什么的我都可以用,字体也正常
哀,还有不要让我装什么ies4linux,我装过,也用过,但是那个占资源阿,还不如我去装虚拟机呢
其实这个是个小白问题,希望能有人提点
还有那些个编译,虽然我也编译成功过几个软件,但是我现在实在不想费那个脑筋了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么安装了wine后,自带的iexplore.exe运行之后就出错呢
帖子发表于 : 2009-07-27 20:27 

注册: 2008-07-26 14:13
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
还有我现在用的是ubuntu官方源里边的wine貌似是1.0.1版本的
现在打开iexplore.exe不会出现错误,但是出现下面的这个窗口..这个是不是我还没有装ie的类似gui一样的界面阿
图片


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么安装了wine后,自带的iexplore.exe运行之后就出错呢
帖子发表于 : 2009-08-07 22:54 
头像

注册: 2009-05-22 14:34
帖子: 199
送出感谢: 2
接收感谢: 0 次
呵呵,me too 我的也是这种情况,恼死了。

不会配置这个,有人针对wine 1.0.1这个说下具体的配置吧。最好包括ie 、日常windows下程序的安装、文字汉化等

谢!


_________________
新手扫盲: viewtopic.php?f=48&t=241030&start=0
学习linux几点忠告: http://forum.ubuntu.org.cn/viewtopic.php?f=120&t=739
Say goodbye to Microsoft!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么安装了wine后,自带的iexplore.exe运行之后就出错呢
帖子发表于 : 2009-08-07 22:56 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
ie不是这么装的,简单的可以用IEs4linux,丰满点的可以winetricks。不过都不能完美,实在想用,还是用Vbox虚拟一个Winxp吧。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译