当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 这些lib怎么装啊 ????
帖子发表于 : 2009-08-31 13:18 
头像

注册: 2008-12-15 13:37
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
maya@SGI:~$ sudo rpm -i '/media/google/DigitalFusion/eyeon_wine-1.1.4.2-1.i586.rpm'
error: Failed dependencies:
libasound.so.2 is needed by eyeon_wine-1.1.4.2-1.i586
libICE.so.6 is needed by eyeon_wine-1.1.4.2-1.i586
libxslt.so.1 is needed by eyeon_wine-1.1.4.2-1.i586
libxml2.so.2 is needed by eyeon_wine-1.1.4.2-1.i586
libz.so.1 is needed by eyeon_wine-1.1.4.2-1.i586
libXxf86vm.so.1 is needed by eyeon_wine-1.1.4.2-1.i586
libXext.so.6 is needed by eyeon_wine-1.1.4.2-1.i586
libX11.so.6 is needed by eyeon_wine-1.1.4.2-1.i586
libSM.so.6 is needed by eyeon_wine-1.1.4.2-1.i586
libresolv.so.2 is needed by eyeon_wine-1.1.4.2-1.i586
libpthread.so.0 is needed by eyeon_wine-1.1.4.2-1.i586
libm.so.6 is needed by eyeon_wine-1.1.4.2-1.i586
libdl.so.2 is needed by eyeon_wine-1.1.4.2-1.i586
libc.so.6 is needed by eyeon_wine-1.1.4.2-1.i586
/bin/sh is needed by eyeon_wine-1.1.4.2-1.i586
libGL.so.1 is needed by eyeon_wine-1.1.4.2-1.i586
libGLU.so.1 is needed by eyeon_wine-1.1.4.2-1.i586


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 这些lib怎么装啊 ????
帖子发表于 : 2009-08-31 13:22 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
sudo apt-get install


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 这些lib怎么装啊 ????
帖子发表于 : 2009-09-02 12:16 

注册: 2008-10-19 22:13
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install lib*


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译