当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问在hiweed里怎么安装wine,谢谢!
帖子发表于 : 2006-08-30 20:59 

注册: 2006-03-20 9:44
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我刚装了hiweed,发现里面没有带wine,自己装却装不上,请高手不吝赐教,谢谢!
过程如下:

sudo apt-get install wine
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
wine 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
prozgui: 依赖: libfltk1.1c102 (>= 1.1.6) 但却无法安装它
wine: 依赖: libieee1284-3 但是它将不会被安装
依赖: libsane (>= 1.0.11-3) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-30 21:27 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
apt-get -f install


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请问在hiweed里怎么安装wine,谢谢!
帖子发表于 : 2006-09-06 20:13 
头像

注册: 2006-09-01 17:48
帖子: 281
送出感谢: 0 次
接收感谢: 0 次
benben 写道:
我刚装了hiweed,发现里面没有带wine,自己装却装不上,请高手不吝赐教,谢谢!
过程如下:

sudo apt-get install wine
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
wine 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
prozgui: 依赖: libfltk1.1c102 (>= 1.1.6) 但却无法安装它
wine: 依赖: libieee1284-3 但是它将不会被安装
依赖: libsane (>= 1.0.11-3) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。



你搞定没有啊 :roll: :roll: :roll: :roll:

很想在你这里取取经 :P :P


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-07 1:28 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
楼主自己安装了 prozgui ?

手工 安装 deb 后 请先执行 sudo apt-get -f install


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-07 8:29 

注册: 2005-07-18 18:20
帖子: 188
地址: http://www.gdgpi.com.cn
送出感谢: 0 次
接收感谢: 0 次
wine 已经是最新的版本了。

不是提示你装好wine了吗?


_________________
进门莫问姓名,芳草满庭皆无主;
入室自分雅路,四厢弦歌尽留人。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译