当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : IES4还能用么?
帖子发表于 : 2009-10-26 6:45 

注册: 2008-11-04 17:31
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
最近把Ubuntu更新到了9.04 顺便也把Wine更新了下发现IES4不能用了,官网好像很久没更新了wine支持才到0.9X。

如果不能用了,请指点下如何用Wine模拟IE浏览器,如果每次用IE还要去开虚拟机那就很悲剧了。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: IES4还能用么?
帖子发表于 : 2009-10-26 7:50 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22


页首
 用户资料  
 
3 楼 
 文章标题 : Re: IES4还能用么?
帖子发表于 : 2009-10-26 11:44 

注册: 2008-11-04 17:31
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我现在装ies4就提示Wine版本太低需要0.9xx版本,无法安装,晕死,我的Wine已经更新到1.1版了。。。。。

楼上能用是这么装的?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: IES4还能用么?
帖子发表于 : 2009-10-26 18:19 
头像

注册: 2008-09-13 19:17
帖子: 7779
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 76
woodee 写道:
我现在装ies4就提示Wine版本太低需要0.9xx版本,无法安装,晕死,我的Wine已经更新到1.1版了。。。。。

楼上能用是这么装的?

那个提示不用管,是ies4linux自己的问题,用字符界面装,GUI的喜欢出错
./ies4linux --no-gui --locale CN --install-corefonts
--no-gui:不用GUI界面
--locale CN:中文界面
--install-corefonts 安装MS核心字体
如果有其他要求,可以搜索或man


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译