wine安装的问题

Wine、Cedega、CrossOver 等配置
回复
头像
wheat0r
帖子: 1026
注册时间: 2008-04-27 12:15
送出感谢: 0
接收感谢: 0
联系:

wine安装的问题

#1

帖子 wheat0r » 2010-02-18 13:34

我添加了wine官方提供的ppa
新立得立安装wine包,就会报错“下列软件包未满足依赖条件”把wine本身列出来了
这是什么情况?

PS。补充一下,如果勾选wine1.2则没有错误提示,是不是直接安装这个就可以了?
上次由 wheat0r 在 2010-02-18 13:56,总共编辑 1 次。
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: wine安装的问题

#2

帖子 delectate » 2010-02-18 13:36

compile it ,install it
头像
wheat0r
帖子: 1026
注册时间: 2008-04-27 12:15
送出感谢: 0
接收感谢: 0
联系:

Re: wine安装的问题

#3

帖子 wheat0r » 2010-02-18 13:38

没有更智能一点的方案?
回复

回到 “Wine及其分支”