当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : (已解决)刚crossover好office2003,一切正常,就是word有点郁闷。大家帮我看看。(多图)
帖子发表于 : 2010-04-13 9:51 
头像

注册: 2008-04-03 14:40
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
用的是10.04 beta2系统,昨天刚装的,wine就是库里的版本,没有配置wine,只是将几个常用字体复制到了它的windows/fonts目录下。
然后装了crossover7.1,接着装office2003,2003安装一切正常,不过到结束安装后再打开就悲剧了。而且发现只有word是这样的。我把图贴上,貌似是wine的错误,可我wine是保持默认设置的。
是不是我缺少什么包阿?
access和infopath什么的不能用,这个倒无所谓,我只是常用的三个,现在就差word不正常了,有经验者指教阿。


重新装了个office2007,一点问题都没有。不是我说,我感觉比win下要快,不管是安装过程还是运行。
不知道有没有人安装过torchlight


附件:
文件注释: ppt和excle一直开着都没有问题
Selection_006.png
Selection_006.png [ 205.58 KiB | 被浏览 504 次 ]

文件注释: 就是这个
11.png
11.png [ 12.09 KiB | 被浏览 504 次 ]

文件注释: 每次打开crossover都先弹出这个框,如果忽略就直接进去了,如果选择重试就出现下一张图
12.png
12.png [ 24.7 KiB | 被浏览 504 次 ]

文件注释: 安装框进行完毕后出现这个,陷入假死,鼠标点了没反应,只能强行关闭。
Selection_005.png
Selection_005.png [ 113.67 KiB | 被浏览 504 次 ]

文件注释: 一打开word就出来这个安装框
13.png
13.png [ 100.46 KiB | 被浏览 504 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: (已解决)刚crossover好office2003,一切正常,就是word有点郁闷。大家帮我看看。(多图)
帖子发表于 : 2010-04-25 23:48 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
不用 :em11


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译