wine IE出现的问题,有遇见的吗?

Wine、Cedega、CrossOver 等配置
回复
moonstrike
帖子: 19
注册时间: 2007-09-09 1:23
送出感谢: 0
接收感谢: 0

wine IE出现的问题,有遇见的吗?

#1

帖子 moonstrike » 2010-04-16 16:10

viewtopic.php?f=121&t=254921
按照本版这个帖子里所讲来做的,安装什么的都正常
现在问题是打开IE之后,没鼠标了,
移到IE之外的时候就出现,IE工具栏也有,一到IE内容里边的时候鼠标就不见了,但是其实可以点。。。。就是要盲点的意思了。。。 :em06

PS:刚刚 开始用WINE。。在版里边下了个单文件版的thunder.exe
我把下拷到.wine目录下了,可是不知道怎么用 :em03
哪位顺便讲一下?
谢谢 了。
moonstrike
帖子: 19
注册时间: 2007-09-09 1:23
送出感谢: 0
接收感谢: 0

Re: wine IE出现的问题,有遇见的吗?

#2

帖子 moonstrike » 2010-04-16 16:23

直接在终端里边./Thunder.exe
开始安装,安装过程中出现报错,
不能打开要写入的文件"c:\Program Files\Thunder\AyuConfig.exe"
忽略后后面还是有很多exe文件不能打开。。。
无法安装下去啊。。 :em20
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: wine IE出现的问题,有遇见的吗?

#3

帖子 速腾1994 » 2010-04-16 16:38

撇弃那些浮云吧!
ubuntu是个新的开始!
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: wine IE出现的问题,有遇见的吗?

#4

帖子 速腾1994 » 2010-04-16 16:42

你就当你刚见过电脑! :em04
moonstrike
帖子: 19
注册时间: 2007-09-09 1:23
送出感谢: 0
接收感谢: 0

Re: wine IE出现的问题,有遇见的吗?

#5

帖子 moonstrike » 2010-04-16 16:48

呵呵,迅雷已经搞定了,不过不是太好用。。
不过网银这个东西实在是避不开呀。。。。。
moonstrike
帖子: 19
注册时间: 2007-09-09 1:23
送出感谢: 0
接收感谢: 0

Re: wine IE出现的问题,有遇见的吗?

#6

帖子 moonstrike » 2010-04-16 16:54

哦,讲下迅雷的问题。
CP的时候加了个sudo,弄成root权限了。所以总也写不进去。
改好权限吧,把安装文件(也叫Thunder.exe)放在安装目录下了c:\program files\thunder\。。。安装的时候总要覆盖自己 :em20
汗死了。。。
moonstrike
帖子: 19
注册时间: 2007-09-09 1:23
送出感谢: 0
接收感谢: 0

Re: wine IE出现的问题,有遇见的吗?

#7

帖子 moonstrike » 2010-04-16 16:55

网银IE的问题还请大家多多指教
bao_by
帖子: 145
注册时间: 2008-11-12 1:18
送出感谢: 0
接收感谢: 0

Re: wine IE出现的问题,有遇见的吗?

#8

帖子 bao_by » 2010-04-25 21:36

moonstrike 写了:viewtopic.php?f=121&t=254921
按照本版这个帖子里所讲来做的,安装什么的都正常
现在问题是打开IE之后,没鼠标了,
移到IE之外的时候就出现,IE工具栏也有,一到IE内容里边的时候鼠标就不见了,但是其实可以点。。。。就是要盲点的意思了。。。 :em06

PS:刚刚 开始用WINE。。在版里边下了个单文件版的thunder.exe
我把下拷到.wine目录下了,可是不知道怎么用 :em03
哪位顺便讲一下?
谢谢 了。
我也遇到了,鼠标在wine的ie6里某些区域消失,特别是最大化的时候。 估计是显卡的问题? 我的是ATI 3470.
001jsr
帖子: 26
注册时间: 2009-09-15 16:22
送出感谢: 0
接收感谢: 0

Re: wine IE出现的问题,有遇见的吗?

#9

帖子 001jsr » 2010-05-01 14:19

这是个普遍问题!! :em20
头像
tonyseek
帖子: 16
注册时间: 2010-02-09 23:57
系统: archlinux
送出感谢: 0
接收感谢: 0
联系:

Re: wine IE出现的问题,有遇见的吗?

#10

帖子 tonyseek » 2010-05-03 6:12

和楼主一样的问题,尝试开启虚拟桌面、安装各种ie内核浏览器均以失败告终。只能先忍受,期待高手解决了。。。
有个小技巧:找不到鼠标时候,按一下Alt,鼠标会暂时出现。。。
头像
tonyseek
帖子: 16
注册时间: 2010-02-09 23:57
系统: archlinux
送出感谢: 0
接收感谢: 0
联系:

Re: wine IE出现的问题,有遇见的吗?

#11

帖子 tonyseek » 2010-05-15 14:40

:em05 一次更新系统之后问题神奇的消失了。看来是个bug被修补了。。。
回复

回到 “Wine及其分支”