wine安装FoxitReader4.3中mountmgr出错

Wine、Cedega、CrossOver 等配置
回复
秋尽江南
帖子: 5
注册时间: 2010-11-26 15:38
送出感谢: 0
接收感谢: 0

wine安装FoxitReader4.3中mountmgr出错

#1

帖子 秋尽江南 » 2010-12-06 14:56

前几天的odbc问题已经通过winetricks解决~
现在能够打开foxit reader,但是不能成功安装
终端错误代码如下:
err:ntdll:NtQueryInformationToken Unhandled Token Information class 25!
fixme:mountmgr:harddisk_ioctl unsupported ioctl 2d1400

网上搜了一下,都是关于如何用sougou浏览器的信息,不知如何解决…求赐教~bow~
头像
退避九舍
帖子: 741
注册时间: 2010-08-08 20:02
系统: Ubuntu 12.04
送出感谢: 0
接收感谢: 1 次

Re: wine安装FoxitReader4.3中mountmgr出错

#2

帖子 退避九舍 » 2010-12-06 17:12

FoxitReader不是有linux版本,还wine干嘛?
退避九舍:富贵不能淫,贫贱不能移,威武不能屈:坚持ubuntu不动摇!
conanlcuican
帖子: 68
注册时间: 2007-08-13 10:01
送出感谢: 0
接收感谢: 0

Re: wine安装FoxitReader4.3中mountmgr出错

#3

帖子 conanlcuican » 2010-12-06 22:38

linux版本的功能太少了吧。我也wine了一个。
秋尽江南
帖子: 5
注册时间: 2010-11-26 15:38
送出感谢: 0
接收感谢: 0

Re: wine安装FoxitReader4.3中mountmgr出错

#4

帖子 秋尽江南 » 2010-12-07 15:09

conanlcuican 写了:linux版本的功能太少了吧。我也wine了一个。
+1
高亮/批注之类的功能linux版都没有…
回复

回到 “Wine及其分支”