当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 高手进来帮下忙,新手入门的几个小问题,别见怪
帖子发表于 : 2011-03-26 2:08 

注册: 2010-04-29 17:17
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
1,我机上现在安装的是wine 1.1的,我想升级到1.2。下了个DEB包,双击的时候提示 错误: 依赖关系没有满足:libasound2 (>> 1.0.22)
我打开新立德软件包看了,里面的libasound这东西都有了,而且都是最新版的(我整个系统更新过)怎么还说依赖关系没有满足呢?是我的那个软件太新了吗?

2,用SMPLAYER放电影的时候,最大化就会自动暂停,点一下那个时间进度条就又放了(有时候要点几次才能放。)请高手指点,是这个播放器不好么?

3,我用耳机听歌,外放和耳机同时响的,百度过这个问题,但是还是不知道要怎么弄,能给个详细点的教程么?

本人实在是太菜鸟了,如果觉得这些问题太简单的大哥大姐请不要笑我。谢谢/。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 高手进来帮下忙,新手入门的几个小问题,别见怪
帖子发表于 : 2011-03-26 16:19 
头像

注册: 2009-03-28 16:10
帖子: 1849
系统: Arch debian win7
送出感谢: 10
接收感谢: 70
我只对第三个问题了解一点,如果是笔记本实体安装的话,用一个开源的声卡驱动的最新版可以解决。看看这两个,也许有用http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=270066http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=287004。先用新立得安装这个驱动的最新版,不行的话再自己编译吧,照着来就行了,其实不难


_________________
为什么我的问题总是没有人回答?

金钱、责任与荣誉:OpenSSL主席谈心脏出血
拥有丰富API接口和广泛程序支持的dropbox云同步,点此注册,开始就比别人多500兆,我的空间也会增加。谢啦
==========我的作品==========
我做的一个面向开发者的gnome-shell扩展,有js基础又想自己调整gnome-shell功能的可以尝试一下
gnome-shell扩展开发入门,gnome-shell扩展系统扫盲帖


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译