wine 9.23以上版本与中文输入法冲突

Wine、Cedega、CrossOver 等配置
回复
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

wine 9.23以上版本与中文输入法冲突

#1

帖子 jarlyyn » 2006-11-29 3:14

rt

一直没法使用winehq的9.25

今天更新到了9.26了,依然无法运行

开始以为是xorg问题,重新配置后发现没关系

上网google,发现说是scim和wine冲突。

于是我装了fcitx,结果发现,fcitx虽然能正常启动wine的程序,但是在wine中使用中文输入法的话就会失去响应。

彻底放弃。

推荐大家安装9.22版的wine, 也就是ubuntu官方源里的那个版本
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#2

帖子 dajian0509 » 2006-11-29 14:40

我也是从源里安装的 
什么再终端sudo wine
运行的时候什么没有响应呢 ??
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#3

帖子 dajian0509 » 2006-11-29 14:40

我也是从源里安装的 
什么再终端sudo wine
运行的时候什么没有响应呢 ??
zanefei
帖子: 76
注册时间: 2006-02-23 20:22
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zanefei » 2006-12-03 22:19

我是用包编译的

用的fcitx,能够启动,并且能够模拟warcraft

不过不能输入中文,在wine程序下,ctrl +space wine程序就死掉
然后只能kill掉
可能是wine自身的问题

听过大牛说:可以在wine下模拟个紫光就可以了
回复

回到 “Wine及其分支”