[问题]ubuntu edgy 下编译安装wine后,wine无法运行

Wine、Cedega、CrossOver 等配置
回复
xigua2005
帖子: 7
注册时间: 2006-11-29 19:18
送出感谢: 0
接收感谢: 0

[问题]ubuntu edgy 下编译安装wine后,wine无法运行

#1

帖子 xigua2005 » 2006-12-23 16:40

输入winecfg
系统提示core dump
请问有人遇到这个问题吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-23 17:05

编译中间有警告,都可能引起不能启动的。你什么信息都要记录下来的。
● 鸣学
xigua2005
帖子: 7
注册时间: 2006-11-29 19:18
送出感谢: 0
接收感谢: 0

#3

帖子 xigua2005 » 2006-12-23 17:13

那个,好像没有遇到警告
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-12-23 17:22

opengl的库,你都编译进去了?少了这个,编译会成功,但是不能运行的。
● 鸣学
xigua2005
帖子: 7
注册时间: 2006-11-29 19:18
送出感谢: 0
接收感谢: 0

#5

帖子 xigua2005 » 2006-12-23 18:39

那个,opengl的库怎么编译进去?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-12-23 21:58

你如果对opengl没影响,肯定就编译不对的。那个需要opengl库的源码,很罗嗦的。还是使用Wine 0.9.17吧。就这个版本好用。
● 鸣学
xigua2005
帖子: 7
注册时间: 2006-11-29 19:18
送出感谢: 0
接收感谢: 0

#7

帖子 xigua2005 » 2006-12-28 10:01

谢谢,看来还是以前的wine好用
回复

回到 “Wine及其分支”