当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 6.10安装wine出现问题
帖子发表于 : 2006-12-31 13:27 

注册: 2005-07-28 9:19
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我从winehq下载了wine0.9.28的UB版本DEB包,官方是说给6.10版本用的,可是安装时却显示“i386”错误,安装不到,我没有wine就上不了网,所以用不到apt!怎么办?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-31 13:47 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
应该没有问题,你查一下有没有下载完整。
你可以把错误信息全拷贝下来么?


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-31 21:29 

注册: 2005-07-28 9:19
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
如图


附件:
Screenshot.png
Screenshot.png [ 606.85 KiB | 被浏览 541 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-31 21:35 
头像

注册: 2006-09-25 3:58
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
不知道28版本中文支持的怎样了,先前的27用IE的时候不能用FCITX输入中文,我只好退回中文源里的17版本了。


_________________

yumumao's 水水 Blog @ Opera


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-01 1:22 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
http://wine.budgetdedicated.com/archive/index.html
wine的不同版本。为了建立cw。

都使用9.17的吧。现在的wine,一蟹不如一蟹。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-01 2:13 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
楼主是 AMD64 ?


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-01 2:26 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
目前还在用9.22的

官方源的。

9.22以上似乎都不支持中文输入法。一说是ubuntu使用的内核的问题。


_________________
blog:杰林修·呓


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-01-01 12:23 
头像

注册: 2006-09-25 3:58
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
不知道什么时候对中文的支持有所改观,要不然以后的新版本都用不上了……


_________________

yumumao's 水水 Blog @ Opera


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-01-05 20:54 

注册: 2006-12-06 1:17
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
我的机器64位ubuntu6.10,下载了,没法安装。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-01-06 23:09 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
1. ubuntu-cn 已经添加了修改过的 wine0.9.28 for edgy, 中文输入没有问题

2. 64位机器不能用 32位的 i386 deb 。


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 6.10安装wine出现问题
帖子发表于 : 2009-01-16 23:14 

注册: 2009-01-07 0:27
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的电脑也是AMD64的,也是安装wine出现“i386“的错误。
可是怎么解决呢,我好像用wine,大虾们帮帮忙吧,谢谢啦!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译