运行EasyWine9.28出错!

Wine、Cedega、CrossOver 等配置
回复
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

运行EasyWine9.28出错!

#1

帖子 fallleaf » 2007-01-10 16:22

新安装了Easywine,但是在运行时出错。

/usr/share/EasyWine/.deman/.lib-Xdialog.so: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory
/usr/bin/EasyWine: 1807: Syntax error: "}" unexpected (expecting ")")

貌似是少了一个什么文件。本人菜鸟,不知怎么解决。
另:我用的是6.10的amd64,不知是不是不支持版本。
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#2

帖子 fallleaf » 2007-01-10 17:01

弄懂了一个问题:
/usr/bin/EasyWine: 1807: Syntax error: "}" unexpected (expecting ")")

应该用bash /usr/bin/Easywine,可以解决这个问题

不过那个文件还是没有找到
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#3

帖子 fallleaf » 2007-01-10 17:22

又研究了一下,/usr/lib里找的到这个libgtk-x11-2.0.so.0,是个连接,连到同目录的libgtk-x11-2.0.so.0.1000.6
只是不知道为什么系统说没这个文件
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 huangjiahua » 2007-01-10 17:35

那个是 32位的 二进制文件, 不适合 AMD64
跃过无数的时间断层,只为了在
回复

回到 “Wine及其分支”