[讨论]怎么换了i686之后wine不能用了?

Wine、Cedega、CrossOver 等配置
回复
头像
吴广德
帖子: 347
注册时间: 2006-10-26 9:24
系统: Ubuntu 18.04 LTS
来自: 中国-广西-南宁
送出感谢: 2 次
接收感谢: 0

[讨论]怎么换了i686之后wine不能用了?

#1

帖子 吴广德 » 2007-02-09 15:24

之前用i386的时候正常得很啊,难道wine排斥686?

--------------------------------

ubuntu@ubuntu-desktop:~$ winecfg
err:module:load_builtin_dll failed to load .so lib for builtin L"winex11.drv": /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /usr/bin/../lib/wine/winex11.drv.so)
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:module:load_builtin_dll failed to load .so lib for builtin L"winex11.drv": /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /usr/bin/../lib/wine/winex11.drv.so)
err:module:load_builtin_dll failed to load .so lib for builtin L"winex11.drv": /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /usr/bin/../lib/wine/winex11.drv.so)
err:module:load_builtin_dll failed to load .so lib for builtin L"winex11.drv": /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /usr/bin/../lib/wine/winex11.drv.so)
Application tried to create a window, but no driver could be loaded.
Unknown error (127).
Application tried to create a window, but no driver could be loaded.
Unknown error (127).

--------------------------------
Ubuntu 18.04 LTS使用中......

主板:MSI Z97 gaming 9 ACK
CPU:I7 4790K
内存:DDR3 8G x 2 + 4G x 2 = 24G
硬盘:60G SSD(/) + 500G HD(/home)
显示器:Philips 274E5Q
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-02-10 2:49

version `GLIBC_2.4' not found (required by /usr/bin/../lib/wine/winex11.drv.so)
回复

回到 “Wine及其分支”