当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Wine突然不能用了!救命啊!
帖子发表于 : 2007-02-10 19:47 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
winecfg或者wine命令一样的输出:
Xlib: extension "GLX" missing on display ":0.0".
err:wgl:X11DRV_WineGL_InitOpenglInfo couldn't initialize OpenGL, expect problems
err:wgl:has_opengl Intialization of OpenGL info failed, disabling OpenGL!
Xlib: extension "GLX" missing on display ":0.0".
err:wgl:X11DRV_WineGL_InitOpenglInfo couldn't initialize OpenGL, expect problems
err:wgl:has_opengl Intialization of OpenGL info failed, disabling OpenGL!
然后就没有反应了。。。

正常使用了很久了,但是最近突然坏了,不知道是什么造成的。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-10 20:02 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
不知道你现在是不是更新到源里最新版了
似乎最近源里的0.9.30版本有点问题,我这里升级后也是无法运行,干净安装后wine的foobar2000用了不久也会失效,后来退回0.9.28后就没有出现过问题,楼上可以试试


_________________
Fair winds and following seas !


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-10 21:08 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
我的系统是EDGY,以前DAPPER的时候也没有问题,开始发现问题的时候是28版,后来我重新安装,再升级到30,还是一样的结果。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-12 21:47 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
顶。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译