当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装wine-0.9.33遇到问题
帖子发表于 : 2007-03-19 14:11 

注册: 2007-03-19 14:05
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
问题如下:
yzy@yzy-desktop:~/software/wine-0.9.33$ ./tools/wineinstall
WINE Installer v0.75

Running configure...

configure: creating cache config.cache
checking build system type... i686-pc-linux-gnuoldld
checking host system type... i686-pc-linux-gnuoldld
checking whether make sets $(MAKE)... no
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

Configure failed, aborting install.

两块硬盘:一块IDE80,一块SATA2.160G,windows2003安装在SATA硬盘的C盘里,
UBUNTU6.06安装在IDE硬盘,已经将windows2003挂载到/win目录
顺便说一下,装UBUNTU的系统还不能上网


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-19 14:34 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
build-ess没装。
而且估计lz很多编译wine需要的东西也没装

直接下deb包安装吧


_________________
blog:杰林修·呓


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-19 14:38 
头像

注册: 2006-10-26 9:24
帖子: 345
地址: 中国-广西-南宁
系统: Ubuntu 16.04 LTS
送出感谢: 2
接收感谢: 0 次
现在楼主要做的不是下什么DEB包,而是让Ubuntu成功联网,呵呵


_________________
Ubuntu 16.04 LTS使用中......

主板:XW4600
CPU:X3230
内存:2G x 4 = 8G
硬盘:16G SSD(/boot & /) + 80G HD(/Var & /tmp & swap) + 250G HD(/home) +500G HD(/media/Data)
显示器:EIZO L675


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-19 14:45 

注册: 2007-03-19 14:05
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我家宽带还没开呢,我现在是在办公室提问的。。。
使用中遇到问题后记录下来然后上班的时候搜索。。。
可是搜索出来的全都是需要联网的。。。。
本地安装的说明极少。。。。
还是继续用XP了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译