当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在ubuntu中安装deepin移植的windows的软件
帖子发表于 : 2016-11-16 16:09 

注册: 2016-04-03 15:26
帖子: 47
系统: ubuntu14.04
送出感谢: 1
接收感谢: 6
深度Linux与CodeWeavers公司合作,在deepin系统中内置了crossover软件。
【注意】
目前定制版绑定了DDE桌面环境,不能再其它发行版上正常使用。
在ubuntu系统上安装crossover需要购买,单价为¥128。谢谢支持!

添加深度源:(这里只添加了闭源软件源)
【软件与更新】->【软件源】->【其他软件】->【添加】
代码:
deb http://packages.deepin.com/deepin/ unstable non-free

或者把这句话写到sources.list中。

安装crossover官方版
代码:
wget http://media.codeweavers.com/pub/crossover/cxlinux/demo/crossover_15.3.0-1.deb
dpkg -i crossover_15.3.0-1.deb


添加deepin虚包:
代码:
PistDir=`mktemp -d` 
mkdir $PistDir/DEBIAN
touch $PistDir/DEBIAN/control
cat > $PistDir/DEBIAN/control<<EOF
Package: deepin-crossover-helper
Version: 15.0.1
Architecture: i386
Maintainer: None <none@foo.com>
Installed-Size: 28
Depends: libc6
Provides: crossover-15
Section: otherosfs
Priority: optional
Description: This package
EOF
dpkg-deb -b $PistDir /tmp
dpkg -i /tmp/deepin-crossover-helper_15.0.1_i386.deb


接下来就可以从“软件中心”或者“终端”安装软件了。
附件:
文件注释: 长江证券
zhenquan.png
zhenquan.png [ 218.62 KiB | 被浏览 3650 次 ]



最后由 tuu1 编辑于 2016-11-16 16:18,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 在ubuntu中安装deepin移植的windows的软件
帖子发表于 : 2016-11-16 16:16 

注册: 2016-04-03 15:26
帖子: 47
系统: ubuntu14.04
送出感谢: 1
接收感谢: 6
目前深度提供了以下软件:

apps.com.qq.im QQ8.1
apps.com.qq.im.light QQ轻聊版
apps.com.qq.rtxclient 腾讯通
apps.com.qq.b.eim 企业QQ
apps.com.taobao.aliclient.wangwang 阿里旺旺
apps.com.taobao.aliclient.qianniu 千牛
apps.com.163.mail.dashi.pc 网易邮件大师

apps.cn.360.yasuo 360压缩
apps.cn.com.winrar RAR压缩
apps.com.95579.cjsc 长江证券
apps.com.gtja.fuyi 国泰君安证券
apps.com.aaa-logo Logo设计
apps.com.qq.xf QQ旋风
apps.com.xunlei.mini 迅雷

安装方法
代码:
sudo apt-get install apps.com.qq.im

待续


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 在ubuntu中安装deepin移植的windows的软件
帖子发表于 : 2016-11-16 16:19 

注册: 2016-04-03 15:26
帖子: 47
系统: ubuntu14.04
送出感谢: 1
接收感谢: 6
:em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 在ubuntu中安装deepin移植的windows的软件
帖子发表于 : 2016-11-16 17:23 
头像

注册: 2007-11-25 13:29
帖子: 7361
地址: 新疆博乐
系统: 14.04/16.04/Fedroa22
送出感谢: 38
接收感谢: 102
QQ 有点眼热。。现在装的 tm2009


_________________
===新手请看===
Ubuntu 安装 | Ubuntu12.04/14.04/16.04 桌面操作指南
··Ubuntu16.04 安装图文教程(超简单)
····有时间就静下心来——折腾:)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 在ubuntu中安装deepin移植的windows的软件
帖子发表于 : 2016-11-16 17:38 
头像

注册: 2009-04-11 23:46
帖子: 4162
系统: Arch Linux
送出感谢: 11
接收感谢: 127
TeliuTe 写道:
QQ 有点眼热。。现在装的 tm2009


TM2009 是好早以前的版本了,虽说稳定好用,但是功能越来越欠缺了,主意消息啊、新表情啊、群通知(新版)群投票群XX都不支持。
你可以试试QQ轻聊版


_________________
我的博客 https://blog.lilydjwg.me/
提问的智慧 害人的 X-Y 问题
Arch Linux 中文论坛

我的vimrc: https://git.io/vimrc


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 在ubuntu中安装deepin移植的windows的软件
帖子发表于 : 2016-11-17 13:20 
头像

注册: 2007-11-25 13:29
帖子: 7361
地址: 新疆博乐
系统: 14.04/16.04/Fedroa22
送出感谢: 38
接收感谢: 102
刚想起来登录试了下tm2009,提示版本低不能保护密码,不过重复登录几次还是登录上去了,得找个替代的了。。


_________________
===新手请看===
Ubuntu 安装 | Ubuntu12.04/14.04/16.04 桌面操作指南
··Ubuntu16.04 安装图文教程(超简单)
····有时间就静下心来——折腾:)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 在ubuntu中安装deepin移植的windows的软件
帖子发表于 : 2017-08-08 19:27 

注册: 2015-07-18 12:31
帖子: 5
系统: Ubuntu 14.04
送出感谢: 0 次
接收感谢: 1
实话说,楼主使用的时deepin版本的crossover吧?从源安装会提示依赖 deepin-crossover,如果使用原版crossover还要再装一遍。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译