[问题]求救-edgy中wine无法安装

Wine、Cedega、CrossOver 等配置
回复
头像
lengyu
帖子: 343
注册时间: 2007-04-12 13:31
送出感谢: 0
接收感谢: 0

[问题]求救-edgy中wine无法安装

#1

帖子 lengyu » 2007-04-18 22:15

求救 我的wine无法安装
终端输入sudo apt-get install wine
提示以下新息:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
wine: 依赖: libasound2 (> 1.0.12) 但是 1.0.11-7ubuntu3 正要被安装
依赖: libc6 (>= 2.5) 但是 2.4-1ubuntu12.3 正要被安装
依赖: libgphoto2-2 (>= 2.3.1) 但是 2.3.0-0ubuntu4~edgy1 正要被安装
依赖: libgphoto2-port0 (>= 2.3.1) 但是 2.3.0-0ubuntu4~edgy1 正要被安装
依赖: libxml2 (>= 2.6.27) 但是 2.6.26.dfsg-2ubuntu4 正要被安装
依赖: libxslt1.1 (>= 1.1.18) 但是 1.1.17-2build1 正要被安装
E: 无法安装的软件包
回复

回到 “Wine及其分支”