xgl+beryl下无法使用wine?

Wine、Cedega、CrossOver 等配置
回复
wayne1017
帖子: 46
注册时间: 2006-06-09 1:38
送出感谢: 0
接收感谢: 0

xgl+beryl下无法使用wine?

#1

帖子 wayne1017 » 2007-04-19 14:05

为什么我的Ubuntu6.10在xgl+beryl下,无法使用wine呢?
我用wine运行一个windows下面的程序,在没有用beryl的时候是可以打开的,但开了beryl以后就不能运行了。报错如下:
Xlib: extension "XFree86-DRI" missing on display ":1.0".
Xlib: extension "XFree86-DRI" missing on display ":1.0".
有谁知道这是怎么回事么?
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-04-19 14:16

:shock:
PHP是最好的语言!不服来战!
回复

回到 “Wine及其分支”