当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Wine一运行就消失(已解决)
帖子发表于 : 2007-05-10 15:17 
头像

注册: 2007-04-13 15:08
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
我的环境是Ubuntu7.04, Wine 0.9.36
一运行Wine或者用Wine运行应用程序窗口出来马上就消失,不知道是怎么回事,
我运行winecfg也会报错:err:seh:raise_exception Unhandled exception code c0000005 flags 0 addr 0x7ecea00b

哪位高手看看有没有什么办法?
谢谢了!


最后由 johnsonham 编辑于 2007-05-10 23:26,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-10 16:32 
头像

注册: 2007-04-13 15:08
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
刚刚安装了EasyWine,一运行就会报错:
(process:14470): Gdk-WARNING **: locale not supported by C library

Gtk-WARNING (recursed) **: Locale not supported by C library.
Using the fallback 'C' locale.
/usr/bin/EasyWine: 1821: Syntax error: "}" unexpected (expecting ")")


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-10 17:05 
头像

注册: 2007-04-13 15:08
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
如果我新建一个用户, 用新建的用户运行Wine就没问题!这是怎么回事呢?难道是我的用户配置文件出了问题?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-10 19:02 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
删除你家目录下的.wine这个隐藏目录试试


_________________
blog:杰林修·呓


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-10 23:25 
头像

注册: 2007-04-13 15:08
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
问题已经解决了,出现这种情况主要是因为我安装了金山词霸引起的,每次装完以后它都会出现一次,然后就消失,之后运行什么程序都是这样,我在金山词覇目录下把这个软件给删除了,然后就没问题了。

我装的是金山词覇2005精简版,害得我折腾那么长时间!

不过不知道要装哪个版本的才能用!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译