[问题]从源里再装一遍wine 0.3.7能把我以前编译的覆盖吗?(已解决)

Wine、Cedega、CrossOver 等配置
回复
01ago
帖子: 100
注册时间: 2006-10-27 17:06
送出感谢: 0
接收感谢: 0

[问题]从源里再装一遍wine 0.3.7能把我以前编译的覆盖吗?(已解决)

#1

帖子 01ago » 2007-05-17 15:09

由于以前没加入wine官方源,想尝试一下新版本就编译了最新的wine 0.3.7。
由于我编译后的文件夹被我删了,编译安装的wine就无法删除了
现在加入官方源,就产生了问题
1.现在再下原来的源代码包,编译一次,能否卸载原来装的wine?
2.如果直接从源里装wine,同样的版本,能否把编译的覆盖? :P :lol:
多谢指教!!!
——————————————————————————————————————————————
多谢解答,问题解决了
我又编译了一次,然后make uninstall
再从源里装 :roll: :)
上次由 01ago 在 2007-05-17 17:26,总共编辑 1 次。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 windwiny » 2007-05-17 15:58

看你装在哪里了,一般自己编译的放在 /usr/local下,deb 包默认安装在 /usr 下
lypat2008
帖子: 201
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#3

帖子 lypat2008 » 2007-05-17 16:17

直接将安装的wine删掉就行了。
回复

回到 “Wine及其分支”