当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]amd64下wine_0.9.28无法配置
帖子发表于 : 2007-05-18 10:14 
头像

注册: 2007-05-05 23:11
帖子: 694
送出感谢: 2
接收感谢: 0 次
我的系统版本是7.04 for amd64, 下载的wine是wine_0.9.28~winehq0~ubuntu~6.10-2cn1_all.deb。
首次运行错误信息:
bear@bear-linux:~$ sudo winecfg
Password:
wine: creating configuration directory '/home/bear/.wine'...
err:module:load_builtin_dll failed to load .so lib for builtin L"gdi32.dll": libstdc++.so.6: wrong ELF class: ELFCLASS64
err:module:import_dll Loading library gdi32.dll (which is needed by L"c:\\windows\\system32\\user32.dll") failed (error c000007a).
err:module:import_dll Library user32.dll (which is needed by L"c:\\windows\\system32\\rundll32.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"c:\\windows\\system32\\rundll32.exe" failed, status c0000135
wine: wineprefixcreate failed while creating '/home/bear/.wine'.

盼指点,谢谢!

另外,我看见源里wine有0.9.33的版本,不知能在amd64上用吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-19 1:05 

注册: 2007-05-07 19:11
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
http://www.winehq.org/site/download-deb

有7.04专用版本阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译