当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]在APT包里无法安装WINE!!!
帖子发表于 : 2007-05-31 17:01 

注册: 2007-05-25 22:33
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
选中安装时显示:BREAK (INSTALL)

这是怎么回事阿?

难道和别的有冲突?

用SCIM,新装的系统7.04-KUBUNTU AMD64,别的程序没有!


_________________
绝对新手!

请多关照!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-31 17:26 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
估计是没amd 64 的包

自己去 wine主页下个amd64的包吧。


_________________
blog:杰林修·呓


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-31 22:20 

注册: 2007-05-25 22:33
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
恩,去看看!!

谢谢啊!!


_________________
绝对新手!

请多关照!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-11 6:32 

注册: 2007-05-25 22:33
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
今天看到有人说64位系统源里的程序也都可以用啊!!!


那我这个为什么安装不了啊?

帮帮忙把!!!


_________________
绝对新手!

请多关照!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-11 6:34 

注册: 2007-05-25 22:33
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
源里的程序怎么能看出是64位或32位的啊??

在哪里标注的呢???


_________________
绝对新手!

请多关照!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译