[问题]安装wine后,使用新立得软件更新时出现“(依赖关系)毁损的软件包”问题

Wine、Cedega、CrossOver 等配置
回复
see01995
帖子: 6
注册时间: 2007-04-27 21:41
送出感谢: 0
接收感谢: 0

[问题]安装wine后,使用新立得软件更新时出现“(依赖关系)毁损的软件包”问题

#1

帖子 see01995 » 2007-06-12 21:56

[问题]安装wine后,使用新立得软件更新时出现下面的提示:
您的系统里有 1 个(依赖关系)毁损的软件包!
请使用“Broken”过滤器定位它们。

修复依赖关系,又出现现面的错误:
E: /var/cache/apt/archives/lib32asound2_1.0.13-1ubuntu5_amd64.deb: 正试图覆盖“/usr/lib32/libasound.so.2.0.0”,它属于软件包 mplayer32

此问题该如何解决?
hl5231944
帖子: 15
注册时间: 2007-03-30 13:23
来自: 湖南汨罗
送出感谢: 0
接收感谢: 0

#2

帖子 hl5231944 » 2007-06-13 19:00

我也发现这个问题,帮忙解决一下
only-fun
帖子: 168
注册时间: 2007-05-25 22:33
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 only-fun » 2007-06-14 10:57

同样的问题!!!!!!
绝对新手!

请多关照!
回复

回到 “Wine及其分支”