当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 7.10 + wine 0.9.49 运行WOW出错
帖子发表于 : 2007-11-13 16:17 

注册: 2006-06-26 14:31
帖子: 40
地址: SZ
送出感谢: 0 次
接收感谢: 0 次
在wine里面安装 wow,安装成功后执行 wine Launcher.exe -opengl 提示出错


failed to get data for 'Installdate'

无法进入游戏,请问如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-13 18:27 
头像

注册: 2007-07-29 23:54
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
把wine Launcher.exe -opengl
改成wine wow.exe -opengl
这样就应该可以了~


页首
 用户资料  
 
3 楼 
 文章标题 : 我没问题
帖子发表于 : 2007-11-15 17:12 

注册: 2007-06-21 1:30
帖子: 354
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
我没问题
关键是最好在win里安装完了 运行一遍 进一次你玩的服务器 就比较简单了


附件:
Screenshot-1.jpg
Screenshot-1.jpg [ 45.35 KiB | 被浏览 861 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-15 15:55 

注册: 2007-11-17 21:40
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我也是同样问题啊。
有什么能够运行launch.exe的办法吗?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-18 20:39 

注册: 2007-01-13 11:13
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
不要用Launch,直接用Wow.exe

选区通过该配置文件来设置,可以参考WIN下的文件,在WTF文件夹下的config.wtf

SET realmList "cn4.grunt.wowchina.com" ##登录电信四区


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-14 23:20 

注册: 2008-09-06 16:34
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我个人认为是缺少什么Dll文件。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译