当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助... 装的wine没法显示中文 (已解决)
帖子发表于 : 2007-11-21 22:29 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
不知道出什么问题了, 以前装wine 0.9.46的时候还没事的, 后来卸载了wine, 之后升级到7.10后又装了wine 0.9.48, 用的是官方的deb文件, 没法显示中文, 用了网上教的方法修改注册表设置中文字体, 无效.

看来是官方打包的问题... :(


_________________
……


最后由 kopision 编辑于 2007-11-23 18:21,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-22 18:11 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
顶起... 没有人有类似的问题么?


_________________
……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-22 19:06 

注册: 2007-10-26 21:40
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
我的wine也是这样的,并且wine运行QQ,QQ的网络磁盘和用之打开的对话框也是???的符号。但没找到解决办法!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-22 22:41 

注册: 2006-10-26 7:02
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
LC_ALL=zh_CN.utf8 wine xxxx


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-22 23:36 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
不要使用wine官方的deb包
使用系统源里的就无此问题


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-23 18:20 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
这样... 新的wine不知道什么时候能进入官方源呢...


_________________
……


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-04 21:38 

注册: 2007-10-26 21:40
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
vvvli 写道:
LC_ALL=zh_CN.utf8 wine xxxx


在哪儿设置呀?我是新手,不好意思!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-04 21:39 

注册: 2007-10-26 21:40
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
dogfox 写道:
不要使用wine官方的deb包
使用系统源里的就无此问题


我是用的sudo apt-get install wine...还是有这个问题的存在


页首
 用户资料  
 
9 楼 
 文章标题 : WINE运行某些程序程序菜单都是乱码,但程序中的有些地方显示是正常的。
帖子发表于 : 2007-12-06 23:46 

注册: 2007-06-27 13:39
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我用WINE运行通达信的股票行情软件,运行什么都还好,就是程序运行后的菜单全是??乱码,但行情个股列表及其他页面内容都显示正常,检查软件中的所有跟字体有关的功能设置都没有问题,但就是最上方工具栏菜单及下拉项下的菜单亦都显示为乱码,真是百思不得其解,目前wine都升至0.950了这问题也没见有什么改进。

望高手给予指点,先谢了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-07 13:13 

注册: 2007-04-26 9:22
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
一直使用英文,所以wine无法显示中文。wine 0.9.50也一样。

我尝试在登录的时候选择语言为简体中文,再进来后所有的界面都是中文的了,再运行 wine就可以了。

虽然我更喜欢英文的界面,想想自己是中国人,还是用中文的吧,以免得那么多中文问题。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-02-21 13:45 

注册: 2007-11-02 10:46
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
vvvli 写道:
LC_ALL=zh_CN.utf8 wine xxxx


只是部分字体不乱码了 :(


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译