当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : wine 安装ie6出错。求救!
帖子发表于 : 2007-12-25 20:14 

注册: 2007-02-03 4:04
帖子: 86
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
因为要玩f2f8杀人游戏。。所以需要.net framework
但.net又要求安装ie。。所以我打算wine 安装ie 然后再安装.net 然后再安装f2f8杀人游戏。。

但不知道为什么..安装ie6的时候老是出错。。
提示无法下载所需要的组件。。。我下载的是55M的安装包。为什么还要自动更新呢?奇怪了。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-26 0:21 

注册: 2007-02-03 4:04
帖子: 86
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
怎么没人阿?
为什么我IE老是装不上?
安装.net framework的时候提示IE没装。。。我晕了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-26 8:30 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
ie可以用ies4linux安装,
.net2.0可能无法wine。
建议楼上用虚拟机。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译