当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]libc .so.6 问题
帖子发表于 : 2008-04-09 14:06 
头像

注册: 2008-03-26 15:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
在安装synopsys 的astro 安装完毕之后 lmgrd license 时候 出现这样的问题 问题如下
avantd: relocation error: avantd: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
问公司网管 回答 我的这个版本 不支持 或者系统版本过高 请问各位这个问题怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-09 15:05 
头像

注册: 2008-03-26 15:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我ls -l libc.so.6 文件为 libc-2.6.1.so
估计是这个升级到新的版本之后不兼容的问题 谁能上传个 /lib下的 2.4.1.so 给我 我换过来试试看

哭ing....................我不想再重新装系统了哦
大家帮帮我吧


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-09 21:50 
头像

注册: 2008-03-26 15:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
哪个好心人 来帮助下
很傻很天真的我啊 :em19 :em19 :em19 :em19 :em19


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-12 10:05 

注册: 2007-09-21 21:46
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
你用的是那个版本的操作系统?

你在ubuntu package search中搜索 软件包 libc6 选择edgy base 里面有个libc-2.4.so 不知道是不是你想要的
GNU C 语言运行库:共享库

如图


附件:
1.jpg
1.jpg [ 69.41 KiB | 被浏览 2278 次 ]

2.jpg
2.jpg [ 80.5 KiB | 被浏览 2262 次 ]

3.jpg
3.jpg [ 57.09 KiB | 被浏览 2246 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-25 21:46 

注册: 2008-04-14 21:03
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
是不是因为ubuntu不支持linuxthreads ,所以很多软件装了都不能用啊!
即使把LM_ASSUME_KERNEL=2.4.1 , 也没什么用啊!
如何让ubuntu支持linuxthreads啊!?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-16 17:54 
头像

注册: 2008-03-26 15:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
3Q 4楼的兄弟 我的问题解决了 呵呵


页首
 用户资料  
 
7 楼 
 文章标题 : Re:
帖子发表于 : 2008-11-13 14:36 

注册: 2008-11-13 14:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
private_fox 写道:
3Q 4楼的兄弟 我的问题解决了 呵呵



请教一下如何解决的?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]libc .so.6 问题
帖子发表于 : 2009-02-10 0:29 
头像

注册: 2008-03-26 15:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
时间太久远了 忘记怎么解决的了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [问题]libc .so.6 问题
帖子发表于 : 2009-02-10 0:29 
头像

注册: 2008-03-26 15:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
貌似 添加了 两个文件


页首
 用户资料  
 
10 楼 
 文章标题 : Re:
帖子发表于 : 2009-03-27 15:00 

注册: 2007-05-16 11:38
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
chaoschin 写道:
你用的是那个版本的操作系统?

你在ubuntu package search中搜索 软件包 libc6 选择edgy base 里面有个libc-2.4.so 不知道是不是你想要的
GNU C 语言运行库:共享库

如图



学习,试一下。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译