当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : google-gadgets-for-linux 谁编译成功了?
帖子发表于 : 2008-05-31 10:31 
头像

注册: 2006-06-20 20:05
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
http://google-gadgets-for-linux.googlec ... 9.1.tar.gz

图片

我编译没成功,下面提示的包我也都装上了,还是不行!!!

configure: WARNING: Library curl or openssl is not available, curl-xml-http-request extension won't be built.
configure: WARNING: Library gstreamer_plugins_base(>=0.10.0) is not available, gst-audio-framework extension will not be built.
configure: WARNING: Library gstreamer_plugins_base(>=0.10.0) is not available, gst-mediaplayer-element extension will not be built.
configure: WARNING: Library qt-4.3 or above is not available, qt host and libggadget-qt won't be built
configure: WARNING: Library qtwebkit or qt-4.4 and above is needed to build qtwebkit_browser_element
configure: WARNING: Library SpiderMonkey is not available, smjs-script-runtime extension won't be built.
configure: WARNING: Library D-Bus is not available, libggadget-dbus won't be built.
configure: WARNING: Library GtkMozEmbed is not available, gtkmoz-browser-element extension won't be built.
configure: error: curl, libxml2 or spidermonkey are missing, which are required for gtk host.


_________________
曾经用debian,后来发现ubuntu能为我省很多时间;
ubuntu8.04
Turion 64 2800+
DDR333 1152M
40G 5400M


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-02 4:09 

注册: 2006-09-07 16:02
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
我编译安装成功了,也启动了,但是添加小部件那个浏览器一直打不开页面,郁闷阿,一直停留在please wait上面,ri阿

搂住照着google的编译安装指南就可以编译通过并安装了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-02 20:48 

注册: 2006-07-23 15:02
帖子: 200
送出感谢: 0 次
接收感谢: 0 次
参考这里

http://www.forwind.cn/2008/06/02/instal ... for-linux/


_________________
欢迎访问我的主页


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-04 14:54 
头像

注册: 2008-04-19 19:56
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我成功了不知怎么用 :oops:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-05 15:00 
头像

注册: 2005-11-16 10:42
帖子: 203
送出感谢: 0 次
接收感谢: 0 次
yinqiyang 写道:
我成功了不知怎么用 :oops:

ggl-gtk 启动程序
ggl-gtk -s 启动侧栏
ggl-gtk -bg 后台运行

我今天编译成功了 还不错 可惜不是宽屏 皑皑


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-05 15:14 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
留个记号,支持!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-06 15:26 

注册: 2006-06-05 17:53
帖子: 199
地址: 四川德阳
送出感谢: 0 次
接收感谢: 0 次
configure: error: No type size_t, but google Gadgets for Linux needs it!

那位高手能打个deb包就好了


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-06 20:15 
头像

注册: 2008-02-02 23:05
帖子: 471
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
winstars 写道:
我编译安装成功了,也启动了,但是添加小部件那个浏览器一直打不开页面,郁闷阿,一直停留在please wait上面,ri阿

搂住照着google的编译安装指南就可以编译通过并安装了

我已经编译安装成功了,也遇到过你的错误,解决方法是用 libcurl4-openssl-dev 软件包替换 libcurl4-gnutls-dev。
附图:


附件:
Screenshot.png
Screenshot.png [ 292.55 KiB | 被浏览 1902 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-07 17:14 
头像

注册: 2005-11-18 22:44
帖子: 40
送出感谢: 1
接收感谢: 0 次
http://ppa.launchpad.net/googlegadgets/ ... e-gadgets/
这里有现成的编译好的包


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-15 22:15 

注册: 2008-04-01 14:41
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
zb0925 写道:
http://ppa.launchpad.net/googlegadgets/ubuntu/pool/main/g/google-gadgets/
这里有现成的编译好的包

应该能用吧?


_________________
http://hi.baidu.com/wood3


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-15 23:37 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
getdeb有的啊。折腾编译??


_________________
● 鸣学


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-07-15 21:33 

注册: 2008-07-15 21:30
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
Google Gadgets for Linux 0.10.0 发布了。增加了一些新的功能,修正了很多问题。
大家可以试一下。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: google-gadgets-for-linux 谁编译成功了?
帖子发表于 : 2008-12-19 13:17 

注册: 2008-04-18 15:16
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
编译 成功了。
需要加一个build-essential


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译